OESF Portal | OESF Forum | OESF Wiki | LinuxPDA | ELSI (coming soon) | Ibiblio


Welcome Guest ( Log In | Register )

Reply to this topicStart new topic
> ScummVM, ScummVM on SL-5500, OZ 3.5.1
post Nov 17 2004, 11:28 AM
Post #1

Group: Members
Posts: 14
Joined: 15-November 04
Member No.: 5,472

Having browsed around this forum looking for hints and tried everything I can think of, I still can't get ScummVM (downloaded from http://chrisg.crispy-cow.de/zaurus OR the one from the official OZ feed) to work on my SL-5500 running OZ 3.5.1.

I'm using a freshly installed OZ with packages only from the OZ feed. ScummVM starts when using "-g normal", but the display is a mess. I can't make out the text in the UI but it does look like it isn't rotated like it should. I've tried creating '/tmp/qtembedded-zaurus/QtEmbedded-0.spec' with a few different values as suggested in a post on this site, but it doesn't make any difference.

Any help appreciated!
Go to the top of the page
+Quote Post
post Nov 30 2004, 11:31 AM
Post #2

Group: Members
Posts: 159
Joined: 3-June 04
Member No.: 3,558

I know you said you already tried this, but this is what I have, and it works all the time.

I edited the scummvm.desktop file and changed the exec= line to point to a script.
The script is just:

echo "Rot270" > /tmp/qtembedded-root/QtEmbedded-0.spec
scummvm -g normal

The only problem with Scummvm for me now is that it doesnt draw black bars on the top and bottom, so you can see opie along the edges. Games are perfectly playable though.

Edit: Ok, I just read your post a little closer and noticed you were changing /tmp/qtembedded-zaurus/QtEmbedded-0.spec.

It should be /tmp/qtembedded-root/QtEmbedded-0.spec that has the Rot270 line in it. I didnt need any of the other lines for my 5500 using the 3.5.1 Scummvm.
Go to the top of the page
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:


RSS Lo-Fi Version Time is now: 23rd October 2017 - 04:35 PM