OESF Portal | OESF Forum | OESF Wiki | LinuxPDA | #planetgemini chat on matrix.org | #gemini-pda chat on Freenode | #zaurus and #alarmz chat on Freenode | ELSI (coming soon) | Ibiblio


Welcome Guest ( Log In | Register )

Personal Photo
Personal Statement
joey doesn't have a personal statement currently.
Personal Info
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
No Information
Joined: 28-January 08
Profile Views: 1,220*
Last Seen: 5th February 2008 - 09:53 PM
Local Time: Jul 21 2018, 09:48 AM
5 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour



My Content
1 Feb 2008
Hello all,

i ran the video player (http://davanum.wordpress.com/2007/12/29/android-videomusic-player-sample-from-local-disk-as-well-as-remote-urls/) on Android ARM9 hardware device. While i can view MP4 and 3gP videos , i cant hear any sound. ALSA support is already added to my kernel image and my sound hardware driver is also ALSA compatible.

Any idea what is happening ? Is android using a different sound interface ?

29 Jan 2008

I followed these instructions to setup network for my Android based hardware -

Network is up.

A better way to bring network up.

I get the android shell. But when i search something on the browser i get a "Error 32 - www.google.com". Am i missing some settings ? I am able to ping my DNS server from the android shell though.

I am behind a internet proxy - how do i specify settings for the internet proxy server (ip,port,username,password) ?

28 Jan 2008
Hello all,

I am porting android to my ARM9 device and am having problems getting
the touchscreen to work. On my device the touchpanel driver passes
absolute X/Y co-ordinate values to the kernel input subsystem. When i
touch the screen, more often than not , nothing happens. But on rare
occassions the main screen left/right scroll button might move or the
browser "google search" button might get pressed - but even for this i
have to give a real good thumb press, a firm tap is not enough.

I ran open source program evtest (which is an input event tester) and
it reported the co-ordinates of all my touches.

I then ran strace for the zygote process - i noticed that all of my
taps/touches/presses are read() by some thread which opens the /dev/
input/event1 device, but no action is taken on the reported events.

I also modified the (touchpanel) hardware reported raw X/Y co-ordinate
values so that they correspond to the screen size (640x480 landscape)
and then passed these values to the kernel input subsytem, but there
was no change in behaviour.

I have read on some posts about "porting tslib" - what is this for ?
Is it required here ? Also some posts mention "normarlization of the
coordination" and "auto calibration using sysfs" - what do they
mean ?

Any pointers/help would be appreciated

Last Visitors
joey has no visitors to display.

Other users have left no comments for joey.

There are no friends to display.
RSS Lo-Fi Version Time is now: 20th July 2018 - 08:18 PM