OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

> Problems With Sd Card On Collie (5500), I can't use a new 1Gb SD card on my 5500
jbbrs
post Mar 16 2005, 03:04 AM
Post #1





Group: Members
Posts: 58
Joined: 10-March 05
From: Lisboa, Portugal
Member No.: 6,606



Hello,

This is a repost from the OE mailing, as nobody could help me there, at least until now.
I have a 256Mb SD card that has worked well on my 5500, until recently starting giving errors. Using it on my laptop (with a usb sd card reader) it also fails when doing a lot of reads. So, I bought a new card, a 1Gb card. But...
It's a 66x card, made by integral (www.integralmemory.com), and even though it works perfectly on my laptop, accessing it through a usb reader, on the 5500 it won't work at all. I've tried different partitioning schemes, file system formats (vfat, ext2, etc.), but I can't even write a partition table to it on the 5500.
Using a OE generated oz 3.5.3 (20050306) the first error I get after inserting the card is "mmcda:<3>sd : cmd [ 12 ] response [ 3f ]" and then a lot of errors as the z can't read boot sector and/or superblock from the card, so can't mount it.
I've also tried reflashing with sharp's rom, oz 3.5.1, 3.5.2, etc. and it didn't work.
Is my collie defective, is it sharp's binary sd driver, or what? The SD card works well on my laptop, and I just tested it on a friend's ipaq, and it also works well there.
Go to the top of the page
 
+Quote Post

Posts in this topic


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 27th December 2014 - 08:33 PM