OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

> Brand New C1000 - Dead? Worked Perfectly, charge light - but doesn't turn on
loji
post Jun 7 2006, 12:18 PM
Post #1





Group: Members
Posts: 130
Joined: 11-May 04
Member No.: 3,244



I just got a brand new C1000 from Price Japan about a week or two ago. I flashed it to pdaXrom (beta 3, so i didnt' change the boot loader with the new u-boot from beta 4)
I put the unit into suspend once I was done playing with it one day.. and stuck it on the charger. (EA-70, from a 5600 for the US 120v) it was there for a day or so, but that shouldn't hurt it ..


now it won't boot up. Never turns on. I tried taking the battery out, no go
I tried leaving the battery out for a handful of minuets and hitting the reset switch ... still nothing
I also tried this key combos -

[power] + [ok]
[power] + [d] + [m]
[power] + [func] + [d] + [m]

- what am I missing?

I took out the SD card, thinking maybe somehow it was hanging, the display appears ok, and the power button feels solid. I can feel it clicking down, so I don't think it's physically broken . . . but what could have possibly happened?? I never dropped it, or damaged it. I flashed weeks ago, and nothing has really changed since then. (normal use, editing files, etc. . nothing that could stop it from booting, or turning on)


grrr sad.gif - what else can I try!?
Go to the top of the page
 
+Quote Post
 
Start new topic
Replies
Sy Ali
post Jun 18 2006, 11:00 AM
Post #2





Group: Members
Posts: 120
Joined: 14-June 06
Member No.: 10,168



Most NAND restore instructions are too complecated. Be more careful when doing it.

* remove the power cable and battery -- leave the battery out and the cover off
* hold d+m
* insert the power cable
* wait a few seconds
* perform the standard nand restore (the nand file from trisoft.de should work)

I have also "bricked" my device, but a simple restore will resurrect it. There really is no way to "brick" it unless you smash it with a brick. =)
Go to the top of the page
 
+Quote Post

Posts in this topic


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 22nd November 2014 - 08:41 PM