OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Browser Installation, ipkg installation fails due to lack of space; wtf perhaps?
AeroSigma
post Jun 25 2008, 09:18 AM
Post #1





Group: Members
Posts: 28
Joined: 12-November 07
Member No.: 20,937



I've got an SL-6000 (Tosa) with r8 and I am trying to install a web browser. gpe-mini-browser installs but when I tell it to go to a page, it just disaplays "loading" forever, so I thought I'd try a different browser. However, whenever I try to install minimo or openmoko-browser2 ipkg fails with a "no space left on drive" error. Is anyone else experiencing this? Do I have my ROM partitioned incorrectly? I wouldn't expect it to fail when just installing one program and it's dependancies.

EDIT: I think this is happeneing because It's trying to install to the / partition, which is 28.0M large, with 19.6M used, as opposed to the /home partition, which is 29.0M and 2.1M respectivly after a fresh NAND restore then update. Shouldn't ipkg be installing packages to /home? Or perhaps Angstrom should be using a standard linux filesystem with / and /home on the same partition of all 64M ROM?

-AeroSiga
Go to the top of the page
 
+Quote Post
Capn_Fish
post Jun 25 2008, 01:41 PM
Post #2





Group: Members
Posts: 2,350
Joined: 30-July 06
Member No.: 10,575



As of a while back, installing packages to anything but / was borked in Angstrom. I don't know if that is still the case or not.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 26th October 2014 - 01:31 AM