OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
Z3n doesn't have a personal statement currently.
Personal Info
Z3n
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 1-July 06
Profile Views: 717*
Last Seen: 12th February 2009 - 06:03 AM
Local Time: Dec 18 2014, 04:33 AM
22 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
* Profile views updated each hour

Z3n

Members


Topics
Posts
Comments
Friends
My Content
12 Feb 2009
All,

Just ran across this: http://arstechnica.com/open-source/news/20...rce=microbloggi

Might be old news but thinking this would look really nice on a Z

I will try it out on my Z running Omegamoon's Ubuntu install (thanks for that, it is AWESOME!!)

~Z3n
25 Apr 2008
All,

Just read this, probably old news:

http://linuxdevices.com/news/NS2097004728.html

With this group going through and natively compiling the packages, do we have a ready repository for ubuntu/debian packages for the Zaurus?

~Z3n
1 Feb 2008
Hey all, I have gotten Titchy installed on my C3100, just the base mind you right now.

I have gotten networking to work with my Hawking Ethernet card but I am going to eventually be using my phone as a modem. I have a Socket Bluetooth card that I would like to use.

I installed the bluez-utils package before inserting the card.

Here is the output from dmesg:

Bluetooth: Core ver 2.11
NET: Registered protocol family 31
Bluetooth: HCI device and connection manager initialized
Bluetooth: HCI socket layer initialized
Bluetooth: L2CAP ver 2.8
Bluetooth: L2CAP socket layer initialized
Bluetooth: RFCOMM socket layer initialized
Bluetooth: RFCOMM TTY layer initialized
Bluetooth: RFCOMM ver 1.8
pccard: card ejected from slot 1 (ejected Hawking Card)
pccard: PCMCIA card inserted into slot 1 (Socket Bluetooth Card)
pcmcia: registering new device pcmcia1.0
Serial: 8250/16550 driver $Revision: 1.90 $ 4 ports, IRQ sharing disabled
serial_cs: Unknown symbol serial8250_unregister_port
serial_cs: Unknown symbol serial8250_resume_port
serial_cs: Unknown symbol serial8250_register_port
serial_cs: Unknown symbol serial8250_suspend_port
pccard: card ejected from slot 1

Not sure what I should be doing to get this to come up correctly. Any help would be appreciated.

12 Dec 2007
All,

Looking for some help here. I was following the instructions for getting Debian EABI installed on my 3100 from http://www.oesf.org/index.php?title=Q19:_I...n_EABI_on_SD%3F

I got to the point of installing uboot. I saw the flash happen, held down OK during reboot and was presented a BASH prompt. Looked around and say that it wasn't my extracted root_fs on /dev/hda1. So, I rebooted thinking that would help... I am seeing that was hopefully a corrective big mistake. Now, I have nothing.

What I mean by nothing, I plug in the power cable and I don't get a light... I am thinking that is bad. I have tried doing the D + B while installing the battery, that gets me nothing. Tried D + M while putting in the battery, that gets me nothing.

Someone, please tell me there is a trick that I don't know of to resurrect my Z!!

Thanks in advance.
19 Jan 2007
Alright, decided it was time to try out the OZ 3.4.5.1 distro but because I had Cacko 1.23 installed previously I needed to do a NAND restore to get the original partitions back.

Right...

So, I grab the NAND restore file and I get to the NAND flash utility, flash the Z and here is what I got...

NAND Restore from CF
file: SYSTC100.DBK
Execute restore? -> pressed OK
Delete all flash data? -> pressed OK
Restore...OK

Alright, so it looks like it restored (Green bar all the way across bottom of screen). But pushing OK doesn't do anything. Pressing On/Off doesn't do anything. Is it waiting to finish something or do I need to remove the battery and reboot it that way?

Don't want to fry the little guy...

Thanks.

Z3n
Last Visitors
Z3n has no visitors to display.

Comments
Other users have left no comments for Z3n.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 18th December 2014 - 02:33 AM