OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
Ram doesn't have a personal statement currently.
Personal Info
Ram
Age Unknown
Gender Not Set
Cleveland, UK
Birthday Unknown
Interests
No Information
Statistics
Joined: 23-December 03
Profile Views: 94*
Last Seen: 13th August 2006 - 03:18 PM
Local Time: Oct 25 2014, 11:12 AM
24 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ 67970218
MSN No Information
Contact Private
* Profile views updated each hour

Ram

Members


Topics
Posts
Comments
Friends
My Content
2 May 2005
Hi,

I can sync with Windows Outlook via USB but I'm now trying to do the same with my SuSE 9.2 Desktop, Using QTopia 1.7, this does not see the Z.
I've followed the instructions from the SuSE Site, I can ping both ways so I know there is communication I just can't get them to sync.

I have tried various ROMs, OZ 3.5.3, OZ 3.5.2, Sharp 3.10 and currently have theKompanyrom Finale release 1.0.

Basicly all I want is:
Music
Spreadsheets ( compat with OoO calc but XL will do )
contacts and calendar
Sync'ing and FTP to save removing the SD/CF Cards to copy files when using SuSE.

PS, I've just broken my Panasonic SD Card not sure if it was with removing it from the Z to a Card Reader or from using OZ 3.5.3 64 meg mem which puts the file system on the SD card. The card is now only read only so I am not able to format it, so I am guessing that in swapping it from the Z to the Reader I have maybe bent the card which as broken the internal connection to lock the card, Any one have a similar exp?
31 Jan 2004
Right, finally got a replacement for my broken Z5d replaces will a Z5500.

Flashed it to the sharp 3.10 Rom working nicely with sync etc.

Now what I want to know is which, of the custom Roms OZ /TKR or others will allow mounting of the Root / Home to SD and what format does the card need to be at the time of flashing to mount.


Ram
28 Dec 2003
I flashed my 5000 with now what looks like a 5500 Rom.

This is what is displayed on the screen after restarting.

INIT: version 2.78 booting
e2fsck 1.19, 13-Jul-2000 for EXT2 FS 0.5b, 95/08/09
ext2fs_check_if_mount: No such file or directory while determining whether /dev/mtdblock1 is mounted.
Couldn't find ext2 superblock, trying backup blocks...

The superblock could not be read or does not describe a correct ext2 filesystem.
If the device is valid and it really contains an ext2 filesystem (and not swap or ufs or something else), then the superblock is corrupt, and you might try running e2fsck with an alternate superblock: e2fsck -b 8193 <device>

e2fsck: Invalid argument while trying to open /dev/mtdblock1
*** An error occured during
*** the file system check.
*** Dropping you to a shell;
*** the system will reboot
*** when you leave the shell.
/etc/passwd: root password garbled
Give root password for maintance (or type Control-D for normal startup):



I have tried to reflash back but both green and amber lights just stay on, take it that has the system cant read internal configuration it is not reading the CF now ( tried with a block card )

I am to new a novice to Linux to work with the CL and help would be appriated.

If I can mount the CF maybe I could copy files from it back to the internal storage after the FS is repaired if at all posible.

BTW, how do a do the Control-D, typing it does not work and FN+LShift with D does not work either..


Ram
27 Dec 2003
While flashing back to tkcROM - took 3 minutes last time - both the Green ans Amber lights are still on after 30 minutes.

Is it broken if not what can I d the fix it.


Ram.
23 Dec 2003
I've just got a SL-5000D off a colleague at work running :-

Opie Ver 0.9.3
L-Kernel 2.46 -rmk1 -np2 embed
OpenZaurus ver 3.2

I am trying to re-flash 'ROMIMAGE' or flash to 'romimage-1.37' by following Rom Flashing from the HowTo section.

The rom**** file is the only one on the CF Card and its formatted to fat16.
on hold down C&D keys and pressing full reset I get both Green and Amber lights but they only stay lit for about 2 - 3 second not the 3 minute the HowTo indicates.

I leave it for a few minutes then continue the procedure , removing the CF , press full reset again, replacing battery clover, put switch back to normal, switch on and it boots back to OZ and all the same settings.

Any advice ?

Ram
Last Visitors
Ram has no visitors to display.

Comments
Other users have left no comments for Ram.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 25th October 2014 - 03:12 AM