OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
Optogeek doesn't have a personal statement currently.
Personal Info
Optogeek
36 years old
Gender Not Set
Edinburgh, Scotland
Born Mar-2-1978
Interests
No Information
Statistics
Joined: 3-February 04
Profile Views: 341*
Last Seen: 16th July 2008 - 09:14 AM
Local Time: Dec 21 2014, 10:58 AM
48 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour

Optogeek

Members


Topics
Posts
Comments
Friends
My Content
16 Feb 2005
This is probably obvious but I thought I should mention it.

If you are using kopsis' excellent read-only, compressed python image you can still add modules to the system even thought the site-packages directory is read-only.

Create a directory on you internal drive (I call mine /home/zaurus/python_mod) and then add to your .profile file the line

CODE
export PYTHONPATH=/home/zaurus/python_mod


You can now add modules to this directory as much as you want/have space for.

WARNING!!! This adds PYTHONPATH to the start of python's search path so if you add modules with the same name as in the image the new ones will be called first. This may or may not be a good thing wink.gif
5 Jan 2005
Here is a tale of woe....

Over the Christmas period my C860 sat in my pocket hardly used, until Christmas Day when I got a new 1GB CF card. This all worked fine for a while until everything froze. I pulled the battery and waited for a few minutes, as this usually fixes all and switched on. Nothing happened except the mail light started flashing repeatedly. I manage to get a reboot by power cycling lots of times but lots of weird thing started happening (sym links disappearing, qt freezing, application disappearing).

At this stage I was running Cacko 1.21b and knew it would be a couple of days until the new version so I thought, “I will just wait and reflash the new rom”. I did this, and for the two days it worked I can say 1.22 is great but the same things started happening.

It was at this stage I decided to investigate the service menus. I checked for bad nand blocks and yes there is one (or more) in the first block of the nand memory – the boot area. A full erase of the nand cleared a couple of bad blocks out of the higher addresses but the one in the boot area is always left. This has left my Zaurus unusable.

The worst thing is that I got it cheap on ebay so no warranty and return to Japan for repair is likely to work out more expensive than just biting the bullet and getting a new one from shirtpocket with a warranty service.

So at the end of the day instead of a c860 with 1GB CF and new leather case I am having to use my old, reliable sl-5500 (with the 1 GB CF wink.gif)

I have trawled the zug and googled for the last couple of days but if any one has any ideas let me know. I am now at the stage I will try anything.
Last Visitors
Optogeek has no visitors to display.

Comments
Other users have left no comments for Optogeek.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 21st December 2014 - 01:58 AM