OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
cyboreal doesn't have a personal statement currently.
Personal Info
cyboreal
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 18-August 04
Profile Views: 86*
Last Seen: 3rd November 2005 - 02:05 AM
Local Time: Oct 24 2014, 08:32 PM
28 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
* Profile views updated each hour

cyboreal

Members


Topics
Posts
Comments
Friends
My Content
29 Dec 2004
I just added a post at the Skype for Linux forum (http://forum.skype.com/viewtopic.php?t=4017) requesting that Skype be ported to the Z (please vote!). However, I'm wondering if my hardware (SL-5500) can even handle audio in and out, that is, it doesn't have a built-in microphone, right? Is it possible to get internet telephony working on the SL-5500 without an external microphone?
27 Sep 2004
I'm really impressed with the OZ 3.5.1 release, and would like to know where to submit bug reports to help improve it. I'm using OPIE... but I'm not sure where the best place is for submitting bug reports, since I don't know if a given bug is related to OPIE, or to the OpenZaurus implementation of OPIE, or if it is a bug in the Open Embedded architecture on which the new OZ is built...

Where is the best place to submit bug reports? I'm guessing that it would be more helpful to OZ programmers if they didn't have to browse the ZUG postings to find bug reports. Is the bug tracker on sourceforge (http://sourceforge.net/tracker/?atid=434956&group_id=43045&func=browse) the correct place for reporting any bugs encountered in OZ 3.5.1?
23 Sep 2004
I can send mail from opie-mail (OPIE 1.1.6), but when I click on the account inbox, the taskbar informs me that there was an error initializing the folder. I've installed everything to SD (64-0 image) and have /root linked to /mnt/card/root... I have an out-box and a sent folder under Applications/opiemail. Any idea where my inbox went?

Another question: am I missing something or is there no 'get mail' icon in opiemail?

Thanks,
Tim
23 Sep 2004
I tried to enable the security in OPIE 1.1.6 under the assumption that my root password would get me back in after suspending. I couldn't get back in at all - everything I tried was rejected ('Try Again...'). I had assumed that not having any plugins listed merely meant that my password was the only way back in. If a plug-in is required, I would have thought that OPIE would not allow me to enable security without one. Is there something I missed, or is this a bug?
23 Sep 2004
I tried to rotate Konqueror (OZ 3.5.1, OPIE 1.1.6) and OPIE hung so bad that I had to flip the 'replace battery' switch to reboot. Doing so resulted in a blank screen (on, but black with some artifacts) when booting to runlevel 5. Any idea what went wrong and how to recover things without reflashing - it wouldn't be the end of the world, but I'd like to think I don't need to reflash every time I mess up my Z!
Last Visitors
cyboreal has no visitors to display.

Comments
Other users have left no comments for cyboreal.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 24th October 2014 - 12:32 PM