OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
rogerbowering doesn't have a personal statement currently.
Personal Info
rogerbowering
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 8-November 04
Profile Views: 90*
Last Seen: 23rd April 2007 - 09:52 PM
Local Time: Dec 21 2014, 06:52 AM
29 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
* Profile views updated each hour

rogerbowering

Members


Topics
Posts
Comments
Friends
My Content
24 Jul 2006
Hi I've got the AV700 DVR and Windows Media Player 10.

I've been all over the Microsoft Windows Media Player site and all over the Archos site but can't find the download that plugs in to Media Player to tell it it synchronises with an Archos 700

The software withe the Archos is for WMP9 so that will not install

Any help please?
1 Mar 2006
When I had my old C750, I installed the qpe-camera_1.5.0-1_arm.ipk software, then plugged in the Sharp CE-AG06 camera into the CF slot and everything worked.

Now I have a C3100 (FigLabs translation). I've installed the software but when I plug in the camera I see a little 'CF' in the system tray, and when I run the software it tells me to insert the camera before starting the software - so I guess the software isnm't recognising the camera's inserted.

I've tried version qpe-camera_1.5.0-3_arm.ipk; I've tried installing to Program area and to SD card - no joy

Anyone know how to fix this?
21 Sep 2005
Hi I just got my new SL-C3100.

The machine is great but the CDs (3) that came with it are all Japanese.

Does anyone know if the PC Software (Windows) is available in an English translation anywhere?
11 Feb 2005
I've got C750 with Cacko Rom 1.22 and Bluemonkey card (the latest one) from Shirtpocket.

I'm also using a Sony Ericsson P910i

I'm horrendously non-technical, so this has been a long arduous task getting to the point I am at now....which is

I've set up a Bluetooth-PPP dial up Network and when I select 'Connect' the phone lights up and asks for a Passkey. I've been typing 0000 on the phone which, I believe, is its Passkey although maybe the phone wants the Zaurus Passkey?

So...

What/Where is the Passkey for the Zaurus?
What do I need to complete the dial up process now that the Zaurus appears to be communicating with the phone?

I've modified:
hcid.conf - and set security to none (I don't use Bluetooth that much to be worried about security and I want to take any stumbling blocks out of making this process work:
===========================================
#
# HCI daemon configuration file.
#
# $Id: hcid.conf,v 1.3 2002/07/18 18:12:46 maxk Exp $
#

# HCId options
options {
# Automatically initialize new devices
autoinit yes;

# Security Manager mode
# none - Security manager disabled
# auto - Use local PIN for incoming connections
# user - Always ask user for a PIN
#
security none;

# Pairing mode
# none - Pairing disabled
# multi - Allow pairing with already paired devices
# once - Pair once and deny successive attempts
pairing multi;

# PIN helper
pin_helper /etc/bluetooth/givepin;
}

# Default settings for HCI devices
device {
# Local device name
# %d - device id
# %h - host name
name "%h";

# Local device class
class 0x120114;

# Default packet type
#pkt_type DH1,DM1,HV1;

# Inquiry and Page scan
iscan enable; pscan enable;

# Default link mode
# none - no specific policy
# accept - always accept incoming connections
# master - become master on incoming connections,
# deny role switch on outgoing connections
#
#lm accept,master;
#
lm accept;

# Default link policy
# none - no specific policy
# rswitch - allow role switch
# hold - allow hold mode
# sniff - allow sniff mode
# park - allow park mode
#
#lp hold,sniff;
#
lp hold,sniff,park;

# Authentication and Encryption
#auth enable;
encrypt disable;
}
==============================================
bluetooth.conf looks like this
==============================================
[Common]
Available = y
[Help]
[Info]
;InterfaceType = bluetooth
Id = BLUETOOTH1108089116
Info = bthw
Infolabel = Details
Layer = TCP/IP
Name = SonyEricsson Bluetooth
Type = bluetooth
[Properties]
Auto = 0
AutoConnect = 1
CardType = bluetooth
Device = ppp
IPADDR =
NETMASK =
atdial = ATZ
autoip = 1
btdevice = /dev/rfcomm0
bthw = 00:0E:07:97:FF:02, 7
connectdelay = 180000
crtscts = 1
defaultroute = 1
dialGroup = 1
dialmode = 0
dns1 =
dns2 =
gateway =
idletime = 120
initcmd = ATZ
password = xxxxxxx
phone = 08457560000
speed = 115200
usepeerdns = 1
username = My Username
winppp = 0
[Proxy]
autoconfig =
ftphost =
ftpport = 8080
httphost =
httpport = 8080
noproxies =
type = 0
=====================================
I modified my rfcomm.conf (although I keep typing "Sony Ericsson Bluetooth" in the comments and something keeps reverting it to "Generated by BT dial-up network applet"
=====================================
rfcomm0 {
bind yes;
device 00:0E:07:97:FF:02;
channel 7;
comment "Generated by BT dial-up network applet.";
}
======================================
I wasn't able (on the Zaurus) to modify givepin, but I did so on the PC using Notepad and copying it back:
======================================
##############givepin#########
#!/bin/sh
echo "PIN:0000"
################
=======================================
I even changed a file 'PIN' to say '0000'

Believe me I've been through all the How-Tos and FAQ but quite a bit of it doesn't work, like
"* Restart Bluetooth on your Zaurus using
/etc/rc.d/init.d/bluetooth restart"

I discovered there is no file in that folder called 'bluetooth'

Also, how do you suspend/resume...I've installed the ipkgs, but I can't find any program icons for them?

Most frustrating

Once again, I'm a techno-neanderthal - be gentle with me as I love my Zaurus
10 Jan 2005
Hi

I'm using a C750 with Cacko 1.22

After newly installing the Rom and installing all the KDE/Pim apps to SD card I started to synchronise, ie I didn't restore my KO/Pi and KA/Pi files.

I synch'ed the Sharp Calendar and Address Book with Outlook ok.

I synched KO/Pi with Sharp DTM ok. The Sharp Calendar entries were loaded happily into KO/Pi

I tried synching KA/Pi with Sharp DTM. All went well. It connected to the DTM files, did the analysis then asked if I would like to write back 486 entries. I clicked Write (or Execute) and it bombed out instantly.

After a couple of goes, I restored my KA/Pi address book back from the PC and deleted (emptied) the Sharp Address Book (using Delete All).

The same thing happened when I tried to sync.

Finally I synched the Sharp Address Book with Outlook so both the Sharp Address Book and KA/Pi were 'full'. When I tried to sync again DTM with KA/Pi, KA/Pi instantly 'disappeared'/aborted.
Last Visitors


18 Feb 2008 - 15:15

Comments
Other users have left no comments for rogerbowering.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 20th December 2014 - 10:52 PM