OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
selfabuse doesn't have a personal statement currently.
Personal Info
selfabuse
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 7-December 04
Profile Views: 490*
Last Seen: 23rd September 2006 - 01:35 PM
Local Time: Dec 17 2014, 08:00 PM
43 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
* Profile views updated each hour

selfabuse

Members


Topics
Posts
Comments
Friends
My Content
20 Sep 2006
Threw my trusty SL-6000 on ebay. I love it, but I just don't use it enough anymore.

I'll be happy to ship it for free if you mention you're from here

http://cgi.ebay.com/ws/eBayISAPI.dll?ViewI...em=160032964417

thanks!

(I haven't seen one of these for sale recently, so please let me know if my prices are completely out of line)
1 May 2005
Anyone else having problems with SD cards? I chroot to my debian install on /mnt/card/debroot, and everything works just fine for an hour or two, but eventually, without fail, everything will start to segfault and require a reboot. I'm going to try a different card to make sure it's not a hardware thing, but this very same card worked no problem on the sharp rom. Just figured I'd check and see if I'm the only one having this problem before I try and track it down.

thanks!

-ross
29 Dec 2004
Figured I'd put this here in case anyone else runs in to the same problem. A coworker of mine tried to flash back to an older sharp rom because some software he was trying to work didn't run properly on tcKrom 1.0 - apparently at some point he messed something up, because it didn't work. He tried to put tck back on, and it started hanging at the "INIT: version 2.68 starting" (something like that - don't remember it exactly unfortunatley) line - we tried putting every different rom I could think of back on it, but none of them ever got any farther. I noticed I could still get to the reset-D-P menu, so I ran all the internal flash diagnostics there, and everything seemed kosher. Grabbed an OLD (like 1.something old) romimage, flashed it, and the lights only stayed on for like 2 seconds - after some digging, I found that contrary to what the downloads section here says, old roms need to be named ROMIMAGE rather then Ospack (newer ones seem to be Ospack though) Got a 1. rom on, but it wouldn't even turn the power light on (I think it may have been a 5000 rom, after I did some more digging) so I grabbed 2.12 (I think it was 2.12) flashed from the reset-D-P menu, and this time I got much farther - got a screen full of errors and then a 'enter root passwd or press ctrl-d to continue' screen - when I get that on any of the servers at my office, it tends to mean the drive needs a good fscking but that didn't seem to be the case here. Since I had got much farther, I reflashed the newest OZ on a hunch, and wouldn't you know, the thing works like a charm now.

I had tried *EVERYTHING* and we were about to send the thing back to sharp

sorry for the long read, but hopefully this will help somebody out, and perhaps save a zaurus that's on it's way to the scrap heap.
18 Dec 2004
So, I installed pocketworkstation on my SL-6000 a few days ago, and it's pretty damn nifty. I haven't switched back to qtopia even once. So, that made me think- if I've got full blown debian installed, why do I even need Qtopia etc. anyway? So.. is there a way I can install Debian, but not have it run on top of the sharp rom? I'm pretty familiar with debian, but not with how everything on the zaurus runs - if it can be done, but is pretty difficult, I'm still willing to give it a shot.
9 Dec 2004
I apparently managed to break a pin in the CF reader on my SL-5500, so now it's up on ebay. Without CF, the thing is useless to me - I'm sure it can't be that hard to fix, but I'm not good with tiny electronic components. Gave me an excuse to pick up an SL-6000 on ebay though.

Anyway here's the link
Last Visitors


9 Jan 2008 - 16:39

Comments
Other users have left no comments for selfabuse.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 17th December 2014 - 12:00 PM