OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio


Welcome Guest ( Log In | Register )

Personal Photo
Personal Statement
kakos doesn't have a personal statement currently.
Personal Info
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
No Information
Joined: 23-March 05
Profile Views: 228*
Last Seen: 5th August 2006 - 03:19 PM
Local Time: Oct 4 2015, 09:04 PM
25 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour



My Content
28 Nov 2005
So, I'm running a fresh install of OZ 3.5.4 on a Zaurus C860 (2.6.x kernel). I set up my phone with both IR and Bluetooth, which appear to be working. I start either one and they seem to work fine, but will then immediately disconnect with the phone in the middle of the dial up. Any ideas on how to fix this?
22 Nov 2005
So, I've been having problems dialing out to my phone via the IR port. When I run it through the Opie GUI, it tells me "Unable to open modem." When I run it from the command line using pppd, I get "Failed to open /dev/ircomm0: No such device or address". /dev/ircomm0 does indeed exist and it looks to have the proper major and minor numbers. However, while dialing out via IR doesn't work, sending files, receiving files, and discovering other devices seems to work perfectly. It will find my phone and I can send a file to my phone and receive from it, but I'm unable to dial to it.

I'm running this on OZ 3.5.3 with Opie, kernel 2.6.11, on a Zaurus C860. Anyone have any ideas of how to fix this? Thanks in advance.
15 Nov 2005
I'm running OZ 3.5.3 with a 1GB SD card. When I leave the SD Card in the Zaurus and boot up, when it finishes booting up, the SD card isn't inserted. I have to eject it and reinsert it to get the Zaurus to mount it and all that. Is there any way to do this automatically at bootup? Thanks.
2 Sep 2005
Has anyone been able to compile some Lisp interpreter for OpenZaurus or is there one already available? I may be blind, but I haven't been able to find one. Thanks.
7 Aug 2005
I've heard that the Zaurus can be made to act as a USB Drive when plugged into a computer with the USB cable. Anyone know how to do this (or if this is actually possible)? Thanks.
Last Visitors
kakos has no visitors to display.

Other users have left no comments for kakos.

There are no friends to display.
RSS Lo-Fi Version Time is now: 4th October 2015 - 08:04 PM