OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
salparadise doesn't have a personal statement currently.
Personal Info
salparadise
49 years old
Gender Not Set
Birmingham UK
Born Dec-9-1964
Interests
Well duh!
Statistics
Joined: 31-March 05
Profile Views: 173*
Last Seen: 21st July 2005 - 02:02 AM
Local Time: Sep 16 2014, 05:57 AM
14 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ 83687122
MSN No Information
* Profile views updated each hour

salparadise

Members


Topics
Posts
Comments
Friends
My Content
19 Apr 2005
Greetings,

I've installed OPenZaurus 3.5.3 (gpe) and have set everything up (I thought) correctly.
I can ping the gateway and the routing host (?) but whenever I run ipkg update I get error messages and no update. Most noticable is that there is absolutely NO activity on the usb0 interface, as though ipkg wasn't even trying to use the usb connection to look for updates.

What have I missed?

Many thanks.
2 Apr 2005
Greetings,

I keep coming up against error messages while trying to install stuff.
The most common error message is libqte2 (>=2.3.7) being unavailable.

Where might I find this ?

Also, the package manager on opie 3.5.2 is wildly unstable. It's crashing on me more or less every other attempt.
Usually the result is I have to toggle the replace battery switch to get the system to restart.
Is this usual or am I doing something wrong?

Many thanks.
1 Apr 2005
Is it possible (as a last measure) to restore the Zaurus to it's original state? (I spent the entire of the last 2 days at work trying different ROMS and different apps. S'a good job it's quiet at work at the moment).
Bearing in mind I sort of didn't back it up when I put opie on it.

I can't seem to find a link to somewhere I can get the original Sharp ROM.

Many thanks.
31 Mar 2005
Bought myself a 2nd hand zaurus 5500. I've been wanting one for ages - having had sad experiences with the zire and the clie.

I replaced the sharp ROM with opie 3.5.2 after seeing some screenshots - not realising that it doesn't come with 99% of the apps shown in the screenshot.

And then discovered that the CD that came with it doesn't have replacement ROM images on it so I can't even restore it to factory state and start again.

I cannot get it to to see anything or ping through the USB connection. The closest I got was last night when Windows was pinging it successfully for a few minutes (though the Z just said "network unreachable" when I tried to ping back).

I cannot get ANYTHING to install, whether through the package manager or via the command line. (I currently have the ipk files on the root of the cf card and in a folder called pck at the root of the cf card).
What am I doing wrong?

I've tried the kompany ROM, gpe, and opie 3.5.1 & .2 and opie 3.5.2 seems the most able,stable and willing to go.

I need some help please.

Didn't think it was going to be this hard.

(I have 2 years home use experience with Linux and run Ubuntu Hoary and slackware10 so I can cope with the linux file structure and command line.)

I was hoping to be able to avoid having to buy a CF network card and an SD card as this effectively doubles the price I've paid so far which takes it from being a good bargain to a few quid short of a new latop!

Many thanks for any help offered.
Last Visitors
salparadise has no visitors to display.

Comments
Other users have left no comments for salparadise.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 15th September 2014 - 08:57 PM