OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
tnfiddler doesn't have a personal statement currently.
Personal Info
tnfiddler
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 2-April 05
Profile Views: 554*
Last Seen: 14th February 2008 - 04:56 PM
Local Time: Sep 22 2014, 02:13 AM
8 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
* Profile views updated each hour

tnfiddler

Members


Topics
Posts
Comments
Friends
My Content
20 Sep 2006
I've installed apache+php, mysql, and phpmyadmin. phpmyadmin works. apache works. So, I started in on my own php pages. It seems that any control structure involving squiggly brackets {} gives a parse error. It seems that everything else I've tried works.

For example:

<?php

for ($index = 0; $index < 5; $index++) {
echo "count";
}

?>

gives a parse error, but when I delete the brackets I get:

countcountcoutcountcount

like I would expect.

I am entering the brackets from the popup keyboard, but they display correctly. Is this some odd Zaurus thing? Is it some characterset thing?
15 Sep 2006
Ok, I bought a Dlink DBT-120 bluetooth dongle for my C1000 - Sharp ROM. I figured out to install the 2.4.20 bluez files. I figured out how to get it to talk to the Linksys USBBT100 I bought for my Linux box. I got PAN working and on the internet. I managed to push by OBEX from the Z to desktop once (haven't figured out the other direction). I installed the bluetooth gui tools - would scan but never got the OBEX working. The tools installed the network applet mods. I tried setting up a DUN connection several ways, never worked. So, set up Samba to work over the PAN connection, and had the Z and my desktop logged into each other's shares.

Then, it all came crashing down. The Z locked up. I had to push the button in the battery well. It would only show the first boot screen, then:

mknod: /dev/rfcomm25: Read-only file system
mknod: /dev/rfcomm26: Read-only file system
mknod: /dev/rfcomm27: Read-only file system
mknod: /dev/rfcomm28: Read-only file system
mknod: /dev/rfcomm29: Read-only file system
mknod: /dev/rfcomm30: Read-only file system
mknod: /dev/rfcomm31: Read-only file system
open_sock(): No such file or directory
Can't open serial port: No such file or directory
Can't initialize device: No such file or directory
Done.

It flickered a lot, and I assume rfcomms 1-24 scrolled off. Then, it paused, before flickering again and printing:

INIT Id "ln" respawning too fast: disabled for 5 minutes

And it would just pause, then flicker and repeat the last message.

I managed to use the D + B boot to boot into the limited mode. I looked at the inittab, and it was modified 2 hours earlier. There was an inittab.orig. I ran diff on them and found one line difference:

the new file has:
ud:345:respawn:/sbin/getty 9600 tty1
the old file has
ud:345:once:/sbin/getty -l /etc/update/update -n 9600 tty1

I'm not sure if this is caused by the D + B, or might be related to the problem. I'm suspicious of the bluetooth software, as that was all I had changed today and the error messages of rfcomm seem related.

If someone has an idea of what may be borked, I'd like to fix it rather than blowing away all my data.
2 Apr 2005
It's time to upgrade from my PalmIII. I've been wanting a Zaurus for a while now, as I'm a Linux fanatic (sadly in a Windows dominated workplace). I've been looking for a while, but would like suggestions from folks with experience. I have been looking at getting a C750, C760, or C860.

My main uses will be:
Programming (onboard), Remote login to my servers, Wardriving, surfing/email/IM, and the regular PDA stuff (calendar and notes).

I like the black screen on the 750, but its main drawback seems to be the battery is smaller. I considered buying the BL08K to put on it. It seems this would almost match the 760 and 860 aside from the amount of flash. Does the amount of built-in flash make a big difference when you can add memory cards? Also, I have tried learning some Japanese- would the dictionaries on these help? Are there any other differences? Especially as it would relate to development? I noticed the 860 is supposed to do VPN. Is there software for VPN on the other models?

I was looking at buying from Conics, as they seem to have a good reputation here. I am a bit concerned about only getting a one month warranty on a used item, though.
Last Visitors


6 Dec 2007 - 20:08

Comments
Other users have left no comments for tnfiddler.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 22nd September 2014 - 12:13 AM