OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
BramK doesn't have a personal statement currently.
Personal Info
BramK
39 years old
Gender Not Set
Den Haag
Born Dec-31-1974
Interests
No Information
Statistics
Joined: 21-April 05
Profile Views: 400*
Last Seen: 5th December 2008 - 06:28 AM
Local Time: Oct 2 2014, 03:30 PM
22 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour

BramK

Members


Topics
Posts
Comments
Friends
My Content
18 May 2006
Hello,

I have a question regarding the installation of ipk packages from the command line.

When running 'ipkg install <packagename>' I always seem to run into problems. mad.gif

- Installing as root sometimes results in desktop icons not showing up.
- Installing as zaurus results results in problems with the proper rights in the directories.

Is there a way to avoid these situations while installing packages from the command line?

Regards,
BramK.
1 Aug 2005
Hi all,

While examining the /var/log/dmesg I discovered some problems with the disk partitions. I tried to solve these problems (after booting with D+B)

The following worked fine
# e2fsck -p /dev/hda1
# e2fsck -p /dev/hda2

...but this check reported an error, which it didn't fix:
# fsck.vfat -a /dev/hda3
the error: "there are differences between boot sector and its backup"

I don't have a clue how to fix this. Which boot sector is the correct one?

Can someone help me out?

thanks,
BramK
29 Jul 2005
Hi all,

Did anyone try to move the /home dir to a different location?
The 5 Mb limit is a bit frustrating.

Can it be moved to the internal disk without triggering a lot of problems due to the fact that this disk is not available when booting?

...just wonderdering,
BramK
27 Jul 2005
Hi all,

I would like to install Testsu's special kernel (18a) on a C3000 for better video support. Although I found some information on the web about this, I did not find an answer to the question how to perform this kernel update.

It seems like update.sh and zImage (renamed from zImage-v18a-C3000.bin) have to be copied to a compact flash card. With that card the update can be performed.

Can anyone explain the update procedure?

And what update.sh file should be used? There are several versions for the c3000.
(for example the one from the sharp rom 1.11 update, and another one on a japanese sharp c3000 site)

Many thanks for the person who can help me out.
(..and who probably will make some other people very happy with providing the information to update the kernel).

regards,
BramK.
15 Jun 2005
Hi all,

I installed qtrdesktop on my C3000, including the openssl libs.
When connecting to the desktop computer (XP), the qtrdesktop application shuts down. In the log I can see that port 3389 is accessed on the desktop machine.

Does anyone know what the cause might be?

Do I need to add a zaurus user to my xp machine?

regards,
BramK.
Last Visitors
BramK has no visitors to display.

Comments
Other users have left no comments for BramK.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 2nd October 2014 - 06:30 AM