OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
MONVMENTVM doesn't have a personal statement currently.
Personal Info
MONVMENTVM
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 4-July 05
Profile Views: 937*
Last Seen: 6th February 2007 - 10:15 AM
Local Time: Dec 20 2014, 01:59 PM
191 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
* Profile views updated each hour

MONVMENTVM

Members


Topics
Posts
Comments
Friends
My Content
16 Oct 2006
Hi,

I just saw this thread about fluxbox and thought I could post about the window manager I am using right now on my PC. Its fvwm-crystal. You can find it at www.fvwm-crystal.org.

Not only it's fast... it has great features, nice menus... and is pretty eye-candy also! There are also some pre-configured looks and themes. Also a quake-console is available (you can use xterm, aterm, rxvt etc. for this).

Just take a look at those screens:


Attached File  default.jpg ( 204.05K ) Number of downloads: 127
Attached File  wallpapers.jpg ( 298.11K ) Number of downloads: 105
Attached File  preferences_menu.jpg ( 276.11K ) Number of downloads: 158
Attached File  quakeconsole.jpg ( 174.89K ) Number of downloads: 89
Attached File  music.jpg ( 310.34K ) Number of downloads: 96
Attached File  nemo.jpg ( 315.21K ) Number of downloads: 136



As far as I know there is already a FVWM package for pdaxrom... someone just needs to compile fvwm-crystal to get it working.


Stay Well,

monvmentvm
12 Aug 2006
Hello,

After installing icewm on beta3 (C3100) I played around with the brightness and zoom buttons (fn+1/2/3/4). I found a quick solution which didn't work as expected:
I edited the "keys" file of icewm with an editor (or you can do it with iceked too) which looked like that:

QUOTE
key "Ctrl+1" xrandr -s 0
key "Ctrl+2" xrandr -s 1
key "Ctrl+3" setfl -
key "Ctrl+4" setfl +


As you can see I have to set everything with ctrl instead of fn. So this is the compromise we have to take for now which can surely be solved later easily.

Anyway here was the problem I had first: setting the brightness works perfectly but zooming in and out does not properly in other WMs than matchbox.
Here someone described the problem with kde, which is basically the same which I had with icewm: http://www.oesf.org/forums/index.php?act=S...ndpost&p=112298

So the Problem is that xrandr wants to set the screen to 480x640 or 240x320, which matchbox understands but other WMs not. As it is landscape they want 640x480 or 320x240.
So xrandr -s 0 sets the screen to portrait mode (480x640) but other WMs show it in landscape. That means that if you have the taskbar on the down side of the screen it will disappear as it is about 640 pixels down but screen only has 480 in height which it can show. And the windows will be only 480 pixels broad where you have 640 pixels to view.

So I took a look at the options of xrandr and played around with them.
For example "-x" mirrors the screen in x-axis and "-y" in y-axis. If you use both with the previous xrandr command the screen will be exactly upside down.... but with one big difference: It is not portrait mode anymore!
OK but what should we do with the screen upside down? A simple answer: inverting it!
xrandr has another option for orientation which is "-o" and some useable arguments, like "inverted" wink.gif.
So for invertating the screen just use "-o inverted".

here are the full commands:
xrandr -s 0 -x -y -o inverted (for zooming out: 640x480)
xrandr -s 1 -x -y -o inverted (for zooming in: 320x240)

Just add them to a shortcut now and it is ready.

The next step is to use the fn-key instead of ctrl, but I am short of time now. If someone finds a quick answer, please tell me. (btw. setting "-kb" into the defaultserverargs in the startx script doesnt work in icewm)


Stay Well

MONVMENTVM
9 Aug 2006
Hello

When I want to install something from the feed and type the url into the settings tab and then press actualize, I get the following log and nothing happens:

sed: bad option in substitution expression
Downloading /Packages ...
/Packages: Unsupported scheme.
ipkg_download: ERROR: Failed to retrieve /Packages, returning
ipkg_update: Error downloading /Packages to /usr/lib/ipkg/lists/http://mail.pdaxrom.org/download/1.1.0beta3/Zaurus-Cxx00/feed/


Could someone help me,

Thanks in advance
20 Jul 2006
Hello,

Today I went back to beta3 as it is more usable for me. I haven't got the time now to set up xfce or fluxbox again and in beta4 I was (really) using matchbox for the first time.

There are 2 reasons why I stayed with matchbox in beta4:
*task-bar
*desktop-button


As I went back today to beta3 I was really missing this features.
Now I tried the panel and mb-files from the beta4 feed but it doesnt really change anything.
The task-app appears as an icon on the panel and behaves as the card-app: If you tap on it, a menu opens with all the open tasks, where you can also switch between them. So it works but it isnt placed ON the panel as it is in beta4.

So I think that it needs a config file from beta4. I would like to have the panel to be just exact as in beta4 as this one was really great.

Could anybody please help me here?


Thanks in advance!

MONVMENTVM


PS: And another question btw.: In snes9x most of the games work as Zelda also does. But the sound in this game is very bad. You can hear the main-sounds of the game which are ok, but there is also an ugly white noise which is really annoying. Does anybody know how to make the sound in this game working? Ah and the sound is ok when you start the game (Introduction, settings and so on). But as soon as the game really starts I get this noise.
16 Jul 2006
Hello,

Just wanted to know if anyone could compile this game, as I like it alot and it would be really nice to see this running on the zaurus as Quake 2 is playable

www.warsow.net

Thanks in advance

MONVMENTVM
Last Visitors
MONVMENTVM has no visitors to display.

Comments
Other users have left no comments for MONVMENTVM.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 20th December 2014 - 04:59 AM