OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
tduthel doesn't have a personal statement currently.
Personal Info
tduthel
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 5-September 05
Profile Views: 289*
Last Seen: 22nd November 2007 - 02:16 PM
Local Time: Jul 22 2014, 09:25 AM
16 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
* Profile views updated each hour

tduthel

Members


Topics
Posts
Comments
Friends
My Content
14 Apr 2007
Hi all,
on the Opie homepage I read that Opie supports Kolab servers, what would enable to sync the PIM data via an IMAP-Mail Server (see OPIE Features). However I didn't find any documentation on this feature, also I didn't find a Kolab package in the feeds.

Did anyone ever used this feature?

Best regards

Thomas
14 Mar 2007
Hi all,
I am running a media center PC based on the CT VDR distribution. Beside the attached TV set there is no monitor connected, what makes it difficult to use other software than that belonging to the VDR distribution. Therefore it would be a nice feature if you were able to export the X-Screen of the media center to the Simpad (explicite not for watching videos!).
I allready succeeded exporting single X applications like Amarok to the GPE screen. What I didn't manage is to export XFCE to the Simpad without running GPE in the "background".
However the drawback of X-forwading is that the connection gets lost as soon as the simpad suspends.
Here are my questions:
1.) Does anyone of you know a methode to keep the X-forwarding alive respective a methode to reactive it when the Simpad returns from the suspend mode?
2.) How do I kill GPE to get just the exported XFCE session?
3.) I wonder wether there is a posibility to use a Simpad as a Linux based thinclient?


Thanks and best regards

Thomas
3 Sep 2006
Hi all,
the latest GPE image seems to work fine on my pad - congras to the builders.
However, I am not getting happy with neither the gpe-mini-browser nor with dillo2. I saw that a version of firefox is available for openzaurus. Does it also work on the Simpad? If so what is the way to install it?

Fred has a version of Thunderbird in his repository, but i cant get it working. Is there anybody arround who managed it?


Thanks for all hints

Thomas
16 Jul 2006
Hi all,

I installed the second release candidate of Familiar 0.8.2 with gpe from http://familiar.handhelds.org/releases/v0..../images/simpad/ on my SLC. In general it works fine, but there are some issues that I would like to discuss.
First of all: these are mostly gpe issues, so I am not shure if this is the right forum. If you have any other proposals where to point out these questions just let me know.

1) When I power on the Simpad it turns on for a moment and off after some seconds again. So I have to turn it on again to be able to use it.

2) To me its seems that the gpe-mini-browser is the most usable on available. However I was not able to set bookmarks in that browser. Any time I try to set a new bookmark I get a database error.

3) The only available e-mail client in the gpe-repository seems to be sylpheed. Even though the installation went well I get an black screen everytime I try to start it. To me it seems that there is an input mask on the screen - but that is just a guess.

4)It seems that the entries in /etc/resolv.conf are deleted after reseting the device.


Did anybody made some experiences with the latest Opie release? If so what is about the browser? Was anyone able to make Opera running?


Thanks

Thomas
30 Nov 2005
Hi,
I am trying to get Opera 7.55 from the IBM lib working.

What I did is the following:

1) Flash the latest Opie-Image from http://devernay.free.fr/hacks/opensimpad/2...ernel24/images/
(by the way: after flashing I still have files in the flash that I installed before, how can they be deleted before flashing?)

2)configure feeds in /etc/ipkg.conf => ipkg update => ipkg upgrade

3) ipkg install sharp-compat-libs => ipkg install qpf-font-common_1.0-r2_arm.ipk => ipkg install qpf-helvetica-100 (don't know if the fonts are really necessary)

4a) ln -s /opt/QtPalmtop /home/QtPalmtop

4b) ln -s /opt/QtPalmtop/opera /usr/share/opera

5) ipkg install opera_7.55.6079_arm.ipk

6) makecompat /home/QtPalmtop/bin/opera

8) cd /usr/share, ln -s /opt/QtPalmtop/opera opera

7) (runcompat) opera

After several attempts I sitll get:

opera: Could not find "ini/standard_voice.ini"
opera: Could not find "ini/standard_mouse.ini"
opera: Could not find "ini/standard_keyboard.ini"
opera: Could not find "ini/standard_mouse.ini"
opera: Could not find "ini/standard_keyboard.ini"
opera: Could not find "ini/standard_voice.ini"
Segmentation fault

Thanks

Thomas
Last Visitors


15 Jun 2008 - 15:40
wgb


4 Jun 2008 - 10:53


7 Apr 2008 - 14:30

Comments
Other users have left no comments for tduthel.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 21st July 2014 - 11:25 PM