OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio


Welcome Guest ( Log In | Register )

Personal Photo
Personal Statement
Cyorxamp doesn't have a personal statement currently.
Personal Info
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
No Information
Joined: 19-March 06
Profile Views: 693*
Last Seen: 17th October 2007 - 02:08 AM
Local Time: Oct 28 2016, 06:46 PM
12 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
* Profile views updated each hour



My Content
17 Oct 2007
Lo folks,

I installed pdaXrom (the beta1 for SL-5500) and flashed my Zaurus SL-5500. It installed and then popped me to the normal linux text login, so I used 'root' and simply typed 'startx'

Basically theres no applications from what I can tell... the site seems to be missing any instructions for the image to flash so I'm not sure if I've missed any steps - have I?

If I haven't and the rest are supposed to be obtained over the network using the feed... how do I launch the package manager?

Thank you!
24 Jan 2007

Whenever I put my CF wifi card in (a D-Link DCF-660W) theres always like a 95% chance it'll come up as Anonymous Memory mad.gif

I don't know what to do to fix it!!! When it doesn't come up as anonymous memory it is fine and connects... I have tried several installs of OpenZaurus in the past and always had this problem... yet never had it with the original Sharp ROM.

I notice I'm not the first person to moan about this...

Any ideas on what this could be and how to fix it?

I'm told that this is a prism2 based card.

Heres some info on it...

Please HELP!

p.s. I don't have another PDA to test it on, wish I did :S
26 Oct 2006
I have a D-Link Air DCF-660W Wi-Fi CF Card

Using the Sharp ROM this card worked 99% of the time perfectly fine, recently I have finally managed to get the OpenZaurus opie image installed to my SD card and I now use that (thank you to everyone in #openzaurus who helped)

However when I put my card in 1/10th of the time it will come up as Sandisk Connect SDWCFB-000 and the other 9/10ths of the time it will be 'Anonymous Memory'

Now that is issue number one, issue number two is this.

My wi-fi is set to auto discover, auto dhcp and most of the time when it shows up as a sandisk it gets the IP its supposed to get (the mac is registered with the router) of and I can use OpieIRC to get on freenode connecting to irc.freenode.net

I can also ping google.com from Konsole and upgrade packages from the feed using ipkg.

However! Konquerer will only load pages when I give it the IP (e.g. instead of google.com) and also Gaim does not work neither!

Naturally it is resolving the irc.freenode.net host name on OpieIRC and i've no trouble with OpieIRC but on Konquerer... if u give it a domain then it just timesout.

When it does show up as sandisk I get this for cardctl...

root@Assistant:/# cardctl info 0

In the hostap_cs.conf the entry for that sandisk model looks like...

card "Sandisk Connect SDWCFB-000"
 manfid 0xd6-1, 0x0005
 bind "hostap_cs"

But I see no specific mention of the 660W model in the list!

Any suggestions would be appreciated !!! ...
Last Visitors
Cyorxamp has no visitors to display.

Other users have left no comments for Cyorxamp.

There are no friends to display.
RSS Lo-Fi Version Time is now: 28th October 2016 - 09:46 AM