OESF Portal | OESF Forum | OESF Wiki | LinuxPDA | #planetgemini chat on matrix.org | #gemini-pda chat on Freenode | #zaurus and #alarmz chat on Freenode | ELSI (coming soon) | Ibiblio

IPB

Welcome Guest ( Log In | Register )

2 Pages V  < 1 2  
Reply to this topicStart new topic
> Void Install Guide, Basic RootFS Installation Steps
MaBo
post May 16 2020, 07:38 AM
Post #16





Group: Members
Posts: 19
Joined: 18-December 08
Member No.: 26,537



I thought it all was working well, but now I get an error with installing packages:
Certificate verification failed.

What is wrong? I thought it worked all right earlier...

Maarten
Go to the top of the page
 
+Quote Post
Varti
post May 16 2020, 08:40 PM
Post #17





Group: Admin
Posts: 1,003
Joined: 30-April 08
From: Italy
Member No.: 21,713



QUOTE(MaBo @ May 16 2020, 05:38 PM) *
I thought it all was working well, but now I get an error with installing packages:
Certificate verification failed.

What is wrong? I thought it worked all right earlier...

Maarten

That error appears when either the date on your Zaurus is wrong, or the repository you're using has currently certification issues. The latter is solved by temporarily switching the repository's URL from https to http, or by changing repository:

The repositories can be changed from the default by copying the /usr/share/xbps.d/00-repository-main.conf file to /etc/xbps.d/ directory and editing the repository for example:
CODE
repository=http://alpha.us.repo.voidlinux.org/current

https://tutel.me/c/unix/questions/491888/vo...fication+failed

Varti
Go to the top of the page
 
+Quote Post
greguu
post May 21 2020, 11:24 PM
Post #18





Group: Moderators
Posts: 393
Joined: 14-November 05
From: New Zealand
Member No.: 8,535



QUOTE(Varti @ May 17 2020, 04:40 PM) *
QUOTE(MaBo @ May 16 2020, 05:38 PM) *
I thought it all was working well, but now I get an error with installing packages:
Certificate verification failed.

What is wrong? I thought it worked all right earlier...

Maarten

That error appears when either the date on your Zaurus is wrong, or the repository you're using has currently certification issues. The latter is solved by temporarily switching the repository's URL from https to http, or by changing repository:

The repositories can be changed from the default by copying the /usr/share/xbps.d/00-repository-main.conf file to /etc/xbps.d/ directory and editing the repository for example:
CODE
repository=http://alpha.us.repo.voidlinux.org/current

https://tutel.me/c/unix/questions/491888/vo...fication+failed

Varti


Hi,

just to clarify, the official Void repos do not have ARMv5tel packages and are not of use for Zaurus users.

If you received a certificate error for the Voidz repo that is hosted on OESF, this should be resolved now.
To set back your repo to the default Voidz one use this command*

CODE
echo 'repository=https://www.oesf.org/repository/feeds/voidlinux/testing/build8' > /etc/xbps.d/00-repository-main.conf

If there is some more demand, I may update the voidz repository again this year, but so far the voidz usage has been quite low unfortunately.

Cheers,
Greguu
Go to the top of the page
 
+Quote Post
MaBo
post May 24 2020, 04:59 AM
Post #19





Group: Members
Posts: 19
Joined: 18-December 08
Member No.: 26,537



It seems like it is working again. Thanks for the help!

Maarten
Go to the top of the page
 
+Quote Post

2 Pages V  < 1 2
Reply to this topicStart new topic
2 User(s) are reading this topic (2 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 7th July 2020 - 12:30 AM