OESF Portal | OESF Forum | OESF Wiki | LinuxPDA | #planetgemini chat on matrix.org | #gemini-pda chat on Freenode | #zaurus and #alarmz chat on Freenode | ELSI (coming soon) | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Warning: Don't update QtWebkit libs
vader
post Aug 1 2018, 02:48 PM
Post #1





Group: Members
Posts: 282
Joined: 21-January 18
Member No.: 816,775



I installed webcat a while ago - it is a good second browser running webkit rather than gecko. It can plug holes when gecko doesn't render correctly. The author suggests updating to QtWebkit 5.212, which he has created. I tried these on the Gemini and they are a no-go. I didn't poke around extensively, but they just display a blank page. Luckily I followed the instructions and kept a copy of the old libraries, so I am back to normal. This is just a warning for other curious sailors thinking of updating QtWebkit. If you don't keep a backup, you might find it difficult to revert. I have one if anyone gets in that state.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 14th December 2019 - 07:02 PM