OESF Portal | OESF Forum | OESF Wiki | LinuxPDA | #planetgemini chat on matrix.org | #gemini-pda chat on Freenode | #zaurus and #alarmz chat on Freenode | ELSI (coming soon) | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
Droopdude doesn't have a personal statement currently.
Personal Info
Droopdude
51 years old
Gender Not Set
Kingston, ON, CA
Born Aug-21-1968
Interests
Hot Rods, Linux, Electronics.
Statistics
Joined: 3-January 05
Profile Views: 350*
Last Seen: 14th January 2007 - 11:49 PM
Local Time: Sep 20 2019, 06:33 PM
8 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
* Profile views updated each hour

Droopdude

Members


Topics
Posts
Comments
Friends
My Content
16 Feb 2005
Unbelievable! shanetso is selling 43 6000Ls for $899.99 buy it now on Ebay. What is up with that? Must have bought out that deal Amazon or whoever had some time ago.

Jim
26 Jan 2005
After looking at the output of cardtl ident and playing with hostap_cs, I was finally able to get OZ to correctly identify my Netgear MA701.

CODE
/etc/pcmcia/hostap_cs.conf

card "Netgear MA701"
  version "NETGEAR", "MA701 Wireless CF Card"
  manfid 0xd601, 0x0002
  bind "hostap_cs"


Although this allows my card to be properly recognized, it is still flaky and drops connections constantly.

I have tried using

CODE
/etc/pcmcia/hostap_cs.conf

card "Netgear MA701"
  version "NETGEAR", "MA701 Wireless CF Card"
  manfid 0xd601, 0x0002
  bind "orinoco_cs"


instead of the previous, but the same connection problems exist. I think my card is crap as other people have observed. Doesn't help that the plastic case around the anntena is broken I guess.

Jim
15 Jan 2005
I recently purchased a KingMax 1GB 60X Secure Digital (SD) Card for my SL-5500.
I can partition, format, read and write this card in my card reader with no problems, but I am unable to use this card with my SL-5500.

I have partitioned and formated the card as:

Type 04 + DOS
Type 06 + DOS
Type 0B + VFAT -F 32
Type 83 + E2FS

I have tried each of these with the Sharp V3 rom, tkcRom, and OZ3.5.2 with mixed results.

Generally speaking the card can me mounted, after a long pause, when it is formated as some form of FAT, but a directory of the card shows garbage, and is unusable. E2FS will not even mount with tcROM or Sharp, but will with OZ. Again it is full of garbage and unusable.

Dmesg show a pile of errors when trying to mount the sd card.

Is this a problem with the 5500 unable to support the newer 60X cards, an incompatiblity with the Kingmax card, or a driver issue?

Short of buying another new card dry.gif, does anyone have any suggestions?

Jim
3 Jan 2005
I just registered and this is my first post. I am interested in buying my first Linux PDA. My old Palm IIIX is okay, but I want something to mess around with and it seems the best supported unit for playing is the SL-5500. So, I am in the market for the above with all the required accessories to "make it go".

Thanks.

Oh, I am in Kingston, Ontario, Canada.

Send me a PM for personal contact information.
Last Visitors


20 Aug 2017 - 23:34

Comments
Other users have left no comments for Droopdude.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 20th September 2019 - 10:33 AM