OESF Portal | OESF Forum | OESF Wiki | LinuxPDA | #planetgemini chat on matrix.org | #gemini-pda chat on Freenode | #zaurus and #alarmz chat on Freenode | ELSI (coming soon) | Ibiblio


Welcome Guest ( Log In | Register )

Personal Photo
Personal Statement
ZimbiX doesn't have a personal statement currently.
Personal Info
Age Unknown
Melbourne, Australia
Birthday Unknown
No Information
Joined: 22-December 18
Profile Views: 467*
Last Seen: 3rd May 2019 - 04:15 AM
Local Time: Sep 17 2019, 06:43 AM
4 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour



My Content
17 Feb 2019
Hey guys,

I did an `apt upgrade` yesterday for the first time in about six weeks. In the process, I was prompted whether to replace the existing config for I think PulseAudio. Thinking it'd be fine (and maybe help with the lack of automatic output switching), I accepted the replacement, but after rebooting, sound has not worked at all. Nothing comes out of the speakers or headphone jack. Adjusting the volume from alsamixer doesn't help. I still get the interference noise through the headphone jack when not playing music, which goes away when music is (silently) playing, so it feels like it's almost working.

Do you know of a way to recover this config file?

Is there a logfile which would tell me what file it was? I should have made a note of it!

I'm guessing I'll need to pull it out of the Debian installation image. Maybe mount it somehow in order to do that.

24 Dec 2018
Hey guys, I'm having some trouble with Kali. Running `sudo apt install kali-linux-full` or `sudo apt upgrade` now results in it being unbootable. iirc I'd had success with both these commands before, but started having trouble a few days ago.
The former, I think is because it removes `libhardware2 libhybris libhybris-common1 libmedia1 pulseaudio-module-droid repowerd xserver-xorg-video-hwcomposer` due to an incompatible dependency on a slightly older version of `libc6`. I know hybris is required for graphics, given it's using that as a compatibility later to use the Android driver, so that makes sense.
The latter might be due to an upgrade of `lxc` (that's used for hybris, right?), but I don't know.
I think the fix would be for the packages Re4son supplies to be updated to support the new versions of their dependencies in the Kali repos, or provide compatible versions of them.
After letting the hybris removal go through once, I tried to reinstall the original package versions, but they were not available. Do the Kali repos drop older package versions?
Cheers! =)
apt plans for the commands: https://gist.github.com/ZimbiX/2ea188095de1...88f43913df937b4
I am impressed with the graphics performance in Kali, so well done for that! It is very usable; way better than when I briefly tried TP1

This is a repost from IRC on Saturday. I haven't tried it again since, as I'm using TP2 now with great success! :D

btw, it seems `kali-linux-full` depends on `vim`, which conflicts with the preinstalled `vim-tiny`; best to uninstall `vim-tiny` first thing.
Last Visitors

3 Jun 2019 - 0:29

24 Dec 2018 - 7:15

22 Dec 2018 - 5:15

Other users have left no comments for ZimbiX.

There are no friends to display.
RSS Lo-Fi Version Time is now: 16th September 2019 - 12:43 PM