OESF Portal | OESF Forum | OESF Wiki | LinuxPDA | #planetgemini chat on matrix.org | #gemini-pda chat on Freenode | #zaurus and #alarmz chat on Freenode | ELSI (coming soon) | Ibiblio


Welcome Guest ( Log In | Register )

Reply to this topicStart new topic
> Gemini screen line and not boot, Gemini not boot but firmware is 100% fine
post Apr 15 2019, 02:42 AM
Post #1

Group: Members
Posts: 1
Joined: 12-April 19
Member No.: 846,038


i have gemini x27 since july 2018

I use continuous my gemini all day

From 2 days ago is died. Please send me solution
Attached thumbnail(s)
Attached Image
Attached Image
Go to the top of the page
+Quote Post
post Apr 17 2019, 12:53 PM
Post #2

Group: Members
Posts: 255
Joined: 13-January 18
From: UK
Member No.: 816,386

It's probably best to contact Planet Computers directly: hello@planetcom.co.uk

(In case it's not clear, this forum is not connected to Planet; we're just a group of users like you.  For hardware problems like this, I'm afraid there's probably nothing we here can suggest, and certainly nothing we can do to help.)
Go to the top of the page
+Quote Post
post Apr 18 2019, 04:40 AM
Post #3

Group: Admin
Posts: 913
Joined: 30-April 08
From: Italy
Member No.: 21,713

You have probably already done so, but just in case: have you tried to reflash it?

Go to the top of the page
+Quote Post
post Apr 30 2019, 12:25 AM
Post #4

Group: Members
Posts: 1
Joined: 29-April 19
Member No.: 847,138

I have the exact same issue, I contacted Planet Computers about the issue, and this was their response.

Thanks for your message. While the issue you’re facing might seem concerning at first, this is a known result of software corruption and is relatively easy to resolve.

1. Please begin by flashing your device with the Android-only setup as instructed at http://support.planetcom.co.uk/index.php/A..._Flashing_Guide. You can get the device to flash mode by holding Esc + the silver side button even if you’re seeing the screen in question. The device will then flash as normal.

2. Once flashed, you will still see the lines. Please wait until the device’s battery dies on the lines screen.

3. Once the battery is entirely empty, connect the original power plug included in the Gemini’s box to the Gemini for around 30 seconds. After 30 seconds, you will be able to power the device on as normal.

Please let me know how this goes.

I have tried to fix the issue using these steps, but haven't had any success. At a guess, despite leaving the device to run flat, there is still some residual charge left causing the issue to persist.
I've contacted Planet again to ask if there is another method of draining the battery or disconnecting it to reset the device, so I will let you know what the outcome of that is.
Go to the top of the page
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:


RSS Lo-Fi Version Time is now: 18th September 2019 - 08:30 PM