OESF Portal | OESF Forum | OESF Wiki | LinuxPDA | #planetgemini chat on matrix.org | #gemini-pda chat on Freenode | #zaurus and #alarmz chat on Freenode | ELSI (coming soon) | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> No audio on first answering calls
Sunyavadin
post May 21 2018, 11:38 AM
Post #1





Group: Members
Posts: 36
Joined: 17-April 18
Member No.: 821,211



So, I'm still at a loss on figuring out how to get the phone to have audio when I answer a call.
Currently the only thing that works is to physically open the clamshell, and then tap the speaker button.
I tried toggling the setting under Gemini Settings to "always answer calls in speaker mode" but this doesn't change anything, since it needs to be answered from the screen, not the side button for this to work.
Calls always pick up with no audio, and I have to open up the Gemini, and manually turn it to speaker to hear the person.
Needless to say, this is a bit of an issue when it comes to using it as a phone.

Any suggestions for an option I am missing?
Go to the top of the page
 
+Quote Post
gidds
post May 22 2018, 04:40 AM
Post #2





Group: Members
Posts: 291
Joined: 13-January 18
From: UK
Member No.: 816,386



Works for me.  (Well, when I tested it from my landline.  Not used it in anger yet.)

I have the ‘always answer calls in speaker mode’ setting OFF; are you sure you've tried that?
Go to the top of the page
 
+Quote Post
Primitive Person
post May 22 2018, 06:33 AM
Post #3





Group: Members
Posts: 14
Joined: 1-May 18
Member No.: 821,954



QUOTE(gidds @ May 22 2018, 01:40 PM) *
Works for me.  (Well, when I tested it from my landline.  Not used it in anger yet.)

I have the ‘always answer calls in speaker mode’ setting OFF; are you sure you've tried that?


Yup, completely trouble-free for me too. I did try flipping the phone around mid-call, but that doesn't work! It clearly decides the mic/earpiece orientation when you answer and keeps it that way through the call.

PP
Go to the top of the page
 
+Quote Post
Sunyavadin
post Jun 18 2018, 11:08 AM
Post #4





Group: Members
Posts: 36
Joined: 17-April 18
Member No.: 821,211



QUOTE(gidds @ May 22 2018, 01:40 PM) *
Works for me.  (Well, when I tested it from my landline.  Not used it in anger yet.)

I have the ‘always answer calls in speaker mode’ setting OFF; are you sure you've tried that?


That's how I tried it until I figured I could reliably get audio in calls by switching to speaker mode.
Go to the top of the page
 
+Quote Post
Calamityspice
post Jun 18 2018, 05:57 PM
Post #5





Group: Members
Posts: 40
Joined: 22-May 18
From: Bristol
Member No.: 823,042



Mine works fine when answering calls with the case closed. Press the silver button. Answer calls. I have asked the caller if they can hear me OK & apparently no problems.
Go to the top of the page
 
+Quote Post
vader
post Jun 18 2018, 06:54 PM
Post #6





Group: Members
Posts: 285
Joined: 21-January 18
Member No.: 816,775



Another me too post. Have had the Gemini over 3 months and no problems as a phone (except poor VoLTE support here - I turned it off). Just press the silver button to answer the call, and leave the Gemini shut. At work I leave it open so I can see who is calling - then shut it and press the silver button to connect. Now that I have set LEDison up, I don't really need to keep it open.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 19th February 2020 - 01:17 PM