OESF Portal | OESF Forum | OESF Wiki | LinuxPDA | #planetgemini chat on matrix.org | #gemini-pda chat on Freenode | #zaurus and #alarmz chat on Freenode | ELSI (coming soon) | Ibiblio


Welcome Guest ( Log In | Register )

Personal Photo
Personal Statement
10BaseT doesn't have a personal statement currently.
Personal Info
35 years old
Gender Not Set
USA, CA(Santa Cruz)
Born Oct-1-1984
No Information
Joined: 24-March 06
Profile Views: 4,625*
Last Seen: 8th September 2008 - 07:36 PM
Local Time: Jun 3 2020, 09:46 AM
13 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour



My Content
8 Sep 2008
I was wondering if anyone here was looking at openpandora?

nice peace of hardware...

* ARM® Cortex™-A8 600Mhz+ CPU running Linux
* 430-MHz TMS320C64x+™ DSP Core
* PowerVR SGX OpenGL 2.0 ES compliant 3D hardware
* 800x480 4.3" 16.7 million colours touchscreen LCD
* Wifi 802.11b/g, Bluetooth & High Speed USB 2.0 Host
* Dual SDHC card slots & SVideo TV output
* Dual Analogue and Digital gaming controls
* 43 button QWERTY and numeric keypad
* Around 10+ Hours battery life

any thoughts?

going to half the price of a Z ohmy.gif
17 Apr 2007

I've been hacking at this for a while now trying to relink the /home/zaurus/Documents dir to also inculed something like

ln -s /mnt/smb /home/zaurus/Documents/
ln -s /mnt/usbstorage /home/zaurus/Documents/

Of course I rebuilt the Documents dir so that it exists as dir instead of a sys-link relinking everything underneath it...

This allows me to navigate into my USB drive and my smbmount from the file viewer in the Music Player and in Kino2 and play music. But rebooting is a bad idea… the rc.rofilrsys scrip moves everything around and relinks it all. (sometimes I feel that the Z is just about the right size for a hockey puck)

I tried hacking rc.rofilrsys file but I seem to end up with an unbootable Z
I tried using Meanie’s rc.rofilrsys file (because I hate the damn thing so much) reformatting the drive and all. This also ends with and unbootable Z.

I think to myself there has got to be a clever way of fixing the problem of not being able to navigate to my other mount points with the Z’s file browser.

I have a 12gb USB hard drive that I power off my truck and would like to use it to have a bigger music selection while on the road… and a network share on a windows server 2003 that has the same music I can use while roaming around the house.

Any help is welcome

1 Apr 2006
Hey all,

I've been at this for a week now and I can't seem to get the Blanker utlity to work at all. I have gone so far as to reinstall pdaxrom with a fresh clean install to see if i could get Blanker to work... The only thing I have done is jgraves key mapping hack/mod...

Right now, know matter what I do or don't do with the Blanker utlity, I get 6 mins of music from xmms befor my Z c3100 suspends it's self... and then you know what happens after that...

#killall xmms
#ps -e
#kill ####
(if i'm lucky)

And 6 mins just happens to be what I set my Z to suspend at...
(I kinda feel like the Blanker utlity is one of those Playschool toys where the kid sits in the toy pushs the buttons, turns the wheel, but never gets anywhere...)

I vary curious as to how the Blanker utility is preventing the Z from suspending, if thats what it's supposed to do.

#man mb-applet-blanker (anyone?)

I would be greatful for any help (including the you stupid noob kind) wink.gif


THANKS pdaxrom for all your hard work!!!
Last Visitors

1 Oct 2017 - 2:47

1 Oct 2007 - 13:29

Other users have left no comments for 10BaseT.

There are no friends to display.
RSS Lo-Fi Version Time is now: 3rd June 2020 - 08:46 AM