OESF Portal | OESF Forum | OESF Wiki | LinuxPDA | #planetgemini chat on matrix.org | #gemini-pda chat on Freenode | #zaurus and #alarmz chat on Freenode | ELSI (coming soon) | Ibiblio


Welcome Guest ( Log In | Register )

Personal Photo
Personal Statement
arzgi doesn't have a personal statement currently.
Personal Info
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
No Information
Joined: 27-March 06
Profile Views: 5,600*
Last Seen: 5th January 2015 - 01:11 AM
Local Time: Jun 3 2020, 09:31 AM
47 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
* Profile views updated each hour



My Content
6 Sep 2011
I've used my Zaurus 3100 as a gps device on long bicycle trips.

The gps-card I have (Billionton) sucks battery quite soon empty, so
decided to do a travel charger. My bike's hub dynamo gives 6 V / 2,4 W,
and thus 0,4 amperes, as I learned at school many years ago.

Added a diodebridge to smoothen voltage to dc, and a 5 V regulator
to ensure voltage won't get too high.

Then rode a test trip voltage meter mounted on handle bar. Voltage
newer rised over 4,7 volts even I pedaled 50 km/h (31 mph). I almost
never exceed that speed.

I thought it was safe to use the system to charge zaurus.

Soon on first trip I almost fell, fastening strap twisted connector
quite strongly. After that I could not charge even using the regular
plug charger, led wont lit up, bottom gets hot under power connector.
Took Zaurus to be repaired, has been there almost 10 weeks, not
very promising. First they said it can be fixed, last time a called
they were still waiting for spare parts.

After that secured the fastening belts, triple checked polarity.
Did a test drive at very low speed, but seems I've burn't also
my second Z's charging circuit. Sometimes yellow led lits, usually
just blinks when charging with plug charger.

Does not hamper my usual usage, I have an external charger.

Seems it's time to forget dynamo-charger, but I wonder what wen't
wrong. The plug charger gives 5 V and 1 A (readings on sticker, I also
measured 5 volts).

I newer measured the amperes of my bike charger.
I've seen graphs of hub-dynamo's speed vs. voltage curve, and it is quite
even. So thought it would never exeed 1 A.

Can someone who has deeper knowledge of electronics tell what was wrong?
4 Mar 2011
Installed kernel 2.6.26 and debian squeeze armel to SL-C3100. ts_calibrate works like it should, but in X (openbox) cursor follows mouse,
but I can't click (by tapping stylus) like in ts_calibrate.

libts installed. What is missing?
21 Feb 2011
Installed debian-eabi followin 2or0's hints, just changed kernel to newer (2.6.26). Works, but touch screen calibration is so .....

ts_calibrate opens, but the screen is so sensitive, that it is impossbile to do five separate clicks. Usually a stylus tap is interpreted as two or three.
My best effort after more than hour trying was 4 out of 5, frustrating. And as at least two taps are on sameposition, ts_calibrate announces determinant
is too small.

My hands ore not so bad rolleyes.gif I have not ever before had any issues completing screen calibration.

Is there a way to configure touch screen sensitivity?
10 May 2010
Yongguns Andromeda Debian works fine, but I don't know how to recalibrate touch screen.

ts_calibrate only gives: ts_open: No such file or directory.
7 Sep 2009
I tried Zdevil's debian-rootfs (eabi) first. Installed fine to my SL-C3100,
but soon after installing a few debs from official mirror, dependency
problems made apt so broken that I could not install anything more.
First time ever I used sid, I've been running stable Debians on my
desktop pc's for years. I thought, it was just unstable sid.

So tried titchy, then oabi kernels, but they all led to the same
result. Errors that apt gives all usually something like "chown:changing
ownership of file n\465\235 [or any arbitary x\nnn\nnn]: No such file
or directory". Funny thing is, when I execute post-install script of
problematic .deb line by line, works then like it should.

Thought microdrive was dying, changed to cf-card. Did not help.
Next thought, Z's "hd-driver-chip" is corrupted, Bought another
used SL-C3100, but I'm still where I started.

I really cant get it, what causes this? Any hint appreciated.
Last Visitors

6 Jun 2008 - 1:32

22 May 2008 - 12:42

17 Nov 2007 - 11:42

Other users have left no comments for arzgi.

There are no friends to display.
RSS Lo-Fi Version Time is now: 2nd June 2020 - 10:31 PM