OESF Portal | OESF Forum | OESF Wiki | LinuxPDA | #planetgemini chat on matrix.org | #gemini-pda chat on Freenode | #zaurus and #alarmz chat on Freenode | ELSI (coming soon) | Ibiblio

IPB

Welcome Guest ( Log In | Register )

2 Pages V  < 1 2  
Reply to this topicStart new topic
> Bluetooth Watches, What Bluetooth watch stays connected with Cosmo (Gemini)?
vader
post Nov 27 2019, 02:04 PM
Post #16





Group: Members
Posts: 285
Joined: 21-January 18
Member No.: 816,775



I have started turning off the cover display when I close the cosmo. Just press the silver button and the cover display turns off. It will turn back on when a call or message comes in. With new device usage (ie still playing a lot), I am still left with 30-40% battery at the end of my day. Cosmo is off the charger at 6am, and back on around 11pm.
Go to the top of the page
 
+Quote Post
vldmr
post Dec 8 2019, 08:15 AM
Post #17





Group: Members
Posts: 57
Joined: 23-November 19
From: US
Member No.: 860,135



A small hint about placing calls from watch that might save someone else 15 minutes of life:

When I first tried to call from my watch I've got an error that "call audio is turned off" and advising me to turn it on in bluetooth settings. I checked bluetooth setting and there is no option for "Call audio" on cosmo, but there is "Phone calls" and it was turned on already. After some googling and scratching head I tried turning this option off and then on again. That fixed the problem right away, calls can be made from watch.
Go to the top of the page
 
+Quote Post
vader
post Dec 8 2019, 06:58 PM
Post #18





Group: Members
Posts: 285
Joined: 21-January 18
Member No.: 816,775



QUOTE(vldmr @ Dec 9 2019, 02:15 AM) *
A small hint about placing calls from watch that might save someone else 15 minutes of life:

When I first tried to call from my watch I've got an error that "call audio is turned off" and advising me to turn it on in bluetooth settings. I checked bluetooth setting and there is no option for "Call audio" on cosmo, but there is "Phone calls" and it was turned on already. After some googling and scratching head I tried turning this option off and then on again. That fixed the problem right away, calls can be made from watch.

If you connect/disconnect (ie walk away from the phone) too many times, it appears that you get the "audio" problem. vldmr is correct - this "resets" the bluetooth connection and audio works again. Gotta love android 9 smile.gif
Go to the top of the page
 
+Quote Post
Steve Goodey
post Dec 11 2019, 10:27 AM
Post #19





Group: Members
Posts: 42
Joined: 10-January 18
From: Colchester, England
Member No.: 816,225



Thanks to everyone on this topic and to vader for the detailed instructions.

My Pebble was regularly disconnecting on the Cosmo but was never a problem on my Gemini.

After reading vader's post I disabled battery optimisation for the bluetooth app, same for the Pebble app and under DuraSpeed allowed Pebble app to run in background. I did not have to disable DuraSpeed totally. biggrin.gif
Go to the top of the page
 
+Quote Post
NormMonkey
post Jan 6 2020, 08:00 AM
Post #20





Group: Members
Posts: 84
Joined: 22-November 19
Member No.: 860,015



My Gear S2 watch is not able to answer incoming calls. It is able to decline, but not answer.
Others have reported that going to Bluetooth settings and then turning the "Phone calls" setting off and then on again will solve this, but mine doesn't have that setting.
Oddly enough, on the main Bluetooth page that lists devices, it shows as currently connected, but when I select it, I have the options "Forget" and "Connect" ... as if it were not connected (even though it is).
Anyone else have this problem?
Go to the top of the page
 
+Quote Post
TomJ
post Jan 6 2020, 09:12 AM
Post #21





Group: Members
Posts: 8
Joined: 2-January 20
Member No.: 862,685



For what it's worth, I turned Duraspeed off early on after receiving my Cosmo. After my first day back at work, using the device occasionally and having listened to half an hour's worth of pdcast on my cycle in, my Wear OS watch (Fossil Sport) has stayed connected all day and the Cosmo is at 39% some 9 hours after being fully charged.
Go to the top of the page
 
+Quote Post

2 Pages V  < 1 2
Reply to this topicStart new topic
2 User(s) are reading this topic (2 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 29th January 2020 - 03:34 AM