OESF Portal | OESF Forum | OESF Wiki | LinuxPDA | #planetgemini chat on matrix.org | #gemini-pda chat on Freenode | #zaurus and #alarmz chat on Freenode | ELSI (coming soon) | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
rasva doesn't have a personal statement currently.
Personal Info
rasva
Age Unknown
Gender Not Set
Czech republic
Birthday Unknown
Interests
No Information
Statistics
Joined: 12-October 07
Profile Views: 1,962*
Last Seen: Yesterday, 12:08 AM
Local Time: Feb 23 2020, 01:21 PM
56 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
* Profile views updated each hour

rasva

Members


Topics
Posts
Comments
Friends
My Content
26 Jan 2020
I have problem with touchscreen not properly registering touches when Cosmo sits on the table and I do not hold it in my hands or touch the backside of screen at the same time. This results in not scrolling at all, selecting links instead of scrolling, not registering response to on screen dialogs, etc.

To see the magnitude of the issue I installed a paint program and tried to paint vertical lines from top to bottom. The worst is always right side of the screen. See attached screenshot, yes there should have been lines, no dots. And in one case no line or dots at all. I can produce many of these with similar result.

I believe others have this problem as well, mistakenly thinking that it is actually android lagging. Also some people mentioned this on Indiegogo.

Can someone else please try the same? Important is to not touch Cosmo anywhere else at the same time, only paint on touchscreen.

And at last - my Gemini does not have this problem at all.

I already looked if touchscreen sensitivity can be adjusted somehow, but did not find any.
Attached thumbnail(s)
Attached Image
 
18 Mar 2019
Just dowloading OTA update to 3.0.2.8. According change log, high battery drain caused by wifi should be fixed. If that is true, it will be great.
19 Feb 2019
I saw that newer version of Sailfish is out, anyone brave enough here to test it?
18 Jan 2019
Can anyone please test phone call under newest sailfish 3.0.1.11? In my case is always active speaker on the side with headphone jack, but so is the microphone! Does not mean that the other caller cannot hear me, but the quality of the call is reduced.

And BTW, silver button now does something, but only silencing the ring or vibration, still does not work to answer a call.
12 Dec 2007
I found one topic regarding this CF wifi under Cacko but it was not resolved. (or I am dumb ph34r.gif )
The cardctl ident says this:

CODE
  product info: "Symbol", "Spectrum24 LA4100 Series WLAN PC Card", "1.00"
  manfid: 0x026c, 0x0001
  function: 6 (network)


The dmesg says this:
CODE
orinoco 0.15rc2HEAD (David Gibson <hermes@gibson.dropbear.id.au>, Pavel Roskin <proski@gnu.org>, et al)
spectrum_cs 0.15rc2HEAD (Pavel Roskin <proski@gnu.org>, David Gibson <hermes@gibson.dropbear.id.au>, et al)
wlan0: Hardware identity 8000:0001:0000:0000
wlan0: Station identity  0021:0002:0002:0001
wlan0: Firmware determined as Symbol F3.91-68
wlan0: Ad-hoc demo mode supported
wlan0: IEEE standard IBSS ad-hoc mode supported
wlan0: WEP supported, 104-bit key
wlan0: MAC address 00:A0:F8:BE:13:A2
wlan0: Station name "Prism  I"
wlan0: ready
wlan0: index 0x01: Vcc 3.3, irq 39, io 0xf6000000-0xf6000047
pxa_pcmcia_suspend(0)


everything nice except the last line, the card goes to suspend state. Well I do:
CODE
cardctl resume

and get this dmesg:

CODE
remove_proc_entry: pcmcia:spectrum_cs/loading busy, count=1
remove_proc_entry: firmware/pcmcia:spectrum_cs busy, count=1
de_put: deferred delete of loading
de_put: deferred delete of pcmcia:spectrum_cs
remove_proc_entry: pcmcia:spectrum_cs/loading busy, count=1
remove_proc_entry: firmware/pcmcia:spectrum_cs busy, count=1
de_put: deferred delete of loading
de_put: deferred delete of pcmcia:spectrum_cs
pxa_pcmcia_suspend(0)


My understanding from different discussions is that this card needs to have firmware uploaded in it everytime it is inserted or resumed.

I found following files in /etc/hotplug/firmware

symbol_sp24t_prim_fw
symbol_sp24t_sec_fw

looks promissing, but what now?

Suggestions?

(and yes - card does not work, iwconfig says "no wireless extensions" etc....)
Last Visitors


26 Jan 2020 - 6:51


24 Jan 2020 - 10:38


2 Apr 2019 - 4:07


17 Jan 2019 - 8:40


16 Jan 2019 - 13:56

Comments
Other users have left no comments for rasva.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 23rd February 2020 - 04:21 AM