OESF Portal | OESF Forum | OESF Wiki | LinuxPDA | #planetgemini chat on matrix.org | #gemini-pda chat on Freenode | #zaurus and #alarmz chat on Freenode | ELSI (coming soon) | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
cam1965 doesn't have a personal statement currently.
Personal Info
cam1965
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 28-May 19
Profile Views: 2,015*
Last Seen: Yesterday, 03:48 PM
Local Time: Apr 5 2020, 06:12 AM
141 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour

cam1965

Members


Topics
Posts
Comments
Friends
My Content
29 Mar 2020
Cosmo released a v20 firmware update fix today.
Yesterday I?ve did a factory reset with v20 firmware update and installed all apps that I have in the past.
Today , Planet released a firmware v20 fix. I?ve tried it. But the update didn?t install. An error has appeared after boot.
Has anybody experienced this ?
Thank you.
26 Mar 2020
Is there a possibility in cosmo boot menu to change the boot priority, for example linux first , second android and 3rd twrp ?
Thank you
26 Mar 2020
Hi,
After updating the latest firmware from Planet, the TWRP that I've installed ( Ninji version ) is asking for password to decrypt the data.
Is there a solution ?
Thank you.
26 Mar 2020
Hi.
I've rooted android the unnoficial way following the steps in this forum.
But this firmware update from Planet didn't install ( error ). Can someone help ? Thank you.
19 Mar 2020
Hi.
I've compiled some modules for my TV dvb stick. When I insert my dvb stick in the usb port , debian loads only some modules. Unfortunately dvb-core, dvb-usb , dib8000 and dvb-usb-dib0700 didn't load. When I've tried to load them manually a message has appeared telling that the device or resource is busy.
But when I shutdown cosmo and plug first my dvb stick on the usb port ,and after turning on cosmo, the drivers were loaded correctly. Also if I compile the kernel with these drivers inside kernel ( like a monolithic kernel ) , the dvb stick works correctly when I insert it in the usb port. The config is identical except about config_XXX=m and config_XXX=y. I think maybe the problem is initrd.gz. I've extracted it, but didn't see any pre loaded module.
Thank you all

Just add dvb_usb into etc/initramfs-tools/modules and run again mkinitramfs -o /home/gemini/initramfs-$(uname -r)
After this create a linux image :

./mkbootimg --kernel cosmo/arch/arm64/boot/Image.gz-dtb --ramdisk initramfs-4.4.146 --base 0x40078000 --second_offset 0x00e88000 --cmdline "bootopt=64S3,32N2,64N2 log_buf_len=4M" --kernel_offset 0x00008000 --ramdisk_offset 0x14f88000 --tags_offset 0x13f88000 --pagesize 2048 -o linux-boot-mod.img


and :

dd if=linux-boot-mod.img of=/dev/disk/by-partlabel/DEBIAN_KDE

After boot lsmod shows dvb_usb , dvb_core and rc_core .

and when I 've inserted my dibcom device into usb port :

dib8000
dvb_usb_dib0700
dib3000mc
dvb_usb
rc_core
dvb_core
dib0070
dib7000m
dibx000_common
dib0090

SOLVED . Better than load all the modules in a monolithic kernel .

Last Visitors


Yesterday, 01:20 AM


31 Mar 2020 - 6:49


5 Mar 2020 - 13:04


3 Mar 2020 - 13:04


28 Oct 2019 - 12:34

Comments
Other users have left no comments for cam1965.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 5th April 2020 - 06:12 AM