OESF Portal | OESF Forum | OESF Wiki | LinuxPDA | #planetgemini chat on matrix.org | #gemini-pda chat on Freenode | #zaurus and #alarmz chat on Freenode | ELSI (coming soon) | Ibiblio


Welcome Guest ( Log In | Register )

Personal Photo
Personal Statement
Jon_J doesn't have a personal statement currently.
Personal Info
66 years old
Illinois USA
Born July-19-1953
No Information
Joined: 31-December 05
Profile Views: 26,080*
Last Seen: 20th February 2018 - 04:59 PM
Local Time: Apr 3 2020, 02:03 AM
1,853 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour



My Content
8 Jan 2014
I just noticed a change today January 8 2014.
When reading individual posts in the forum, all the replies are condensed at the bottom of the post into an index.
Were there some changes in the forum software?
Before today, when reading an individual post, all the replies would show on the same page, unless the post was multi-pages long.
I haven't changed anything under my preferences.


Edit: Nevermind, I found the setting to return the thread to the way they were before today.
I think when I used "Search" recently, I must have inadvertently changed thread settings.
7 Jan 2014
I followed instructions at http://www.omegamoon.com/blog/static.php?page=ZaurusUbuntu
I have the multiboot kexec kernel installed and am able to boot Angstrom and zubuntu from the boot menu with zubuntu on SD and Angstrom on my microdrive. SL-C3100
Basic instructions for booting from an SD card are:
1. Simply extract the filesystem on a CF or SD memory card. (in this case "zubuntu-desktop-rc1.tar.gz")
2. Rename the the kernel image to zImage and copy it into the /boot directory.
3. Create a file named kernel-cmdline containing the kernel startup command line and optionally add a file named image.nfo containing a description of the distro.

I have all the necessary files, and I can change the image.nfo to contain a discription for pdaxii13.

My question is, "Pdaxii13 build 4.5.9-beta" contains 5 files:

I can use "zImage-2.4.20.bin" for the filesystem, and rename "zImage-2.4.20.bin" to just "zImage" as mentioned above.
I can probably ignore the 2 updater files, but
what do I do with the "initrd.bin" file?

I'll try using just the "hdimage-full.tgz" and' zImage-2.4.20.bin" and hope this boots like zubuntu does on my SD card.

I already have pdaXii13v2-upgrade installed on my other Zaurus, SL-C3200, so I don't want to install it the regular way on "this" Zaurus SL-C3100

Thank you for anyone who reads this,
8 Jun 2010
Is anyone interested in compiling Google's chrome browser for one of the 26.xx kernel distros such as Angstrom, Debian, or Zubuntu?
I asked a question on chrominum-discuss, and got a reply pointing to the sources.

I haven't had any success setting a cross-compiling environment, so I'm asking if any of the more capable persons here at OESF could take a "whack" at it.
I have used Chrome browser on my Dell netbook under windows and ubuntu, and it is not such a resource hog as firefox. It launches and browses fairly quickly on this limited resource netbook.

I am surprised no one has tried this browser on a Zaurus sooner.
11 May 2009
I'll try to make this short.
I bought a new PC last week and already had to re-install windows, etc, etc. because of a damaged video driver.
I forgot about using "Restore" (I've never used this feature before).

I formatted my C:\ drive and installed windows xp sp3, motherboard drivers, and the .NET stuff up to version 3.5 sp1

I was ready to install the NDIS driver for my SL-C3100 by using the Sharp CD-ROM
When I plugged my Zaurus in to USB, it just worked! smile.gif
When I used the windows tray icon to safely remove it, the dialog box had a description of my Zaurus. smile.gif
Sharp Zaurus SL-C3100 USB Device
6 Jan 2009
I didn't see this "fix" anywhere on OESF, so I decided to post it here.
This has worked for me on my SL-C3100. I'm not sure if this works on all covered models.
credit goes to Stefani at omegamoon blog:
dhclient will fail with message "can't create addrlist socket" due the bad or missing support of the kernel capabilities.

Setting the user and group id of dhcp both to 0 (root) will solve the problem.

credit goes to crash at omegamoon blog:
You have to modify the "dhcp" entry in the /etc/passwd file. That was a tip by Stefani earlier before:
"...Setting the user and group id of dhcp both to 0 (root) will solve the problem..."
Last Visitors

18 Jul 2017 - 23:30

30 Dec 2016 - 15:53

16 Dec 2015 - 23:18

7 Mar 2010 - 8:37

21 Dec 2009 - 21:29

Other users have left no comments for Jon_J.

There are no friends to display.
RSS Lo-Fi Version Time is now: 3rd April 2020 - 12:03 AM