OESF Portal | OESF Forum | OESF Wiki | LinuxPDA | #planetgemini chat on matrix.org | #gemini-pda chat on Freenode | #zaurus and #alarmz chat on Freenode | ELSI (coming soon) | Ibiblio


Welcome Guest ( Log In | Register )

Personal Photo
Personal Statement
guscpu doesn't have a personal statement currently.
Personal Info
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
No Information
Joined: 23-March 05
Profile Views: 1,343*
Last Seen: 23rd October 2008 - 03:05 PM
Local Time: Dec 12 2019, 04:46 PM
69 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
* Profile views updated each hour



My Content
16 Jun 2008
Does anyone know if I can get Perl for my Zaurus? Would like to do some development if poss on the Z, have looked on the development forums but nothing doing.

12 Jun 2008
At regular points when I plug in my Z to charge up the light will go on momentarily and the Z will show no signs of charging. I have on occasion left it plugged in but no charge built up so its clear if the charge light dosen't come on it not charging. So the usual remedy is I do a reboot and this sorts it out, only thing is its a bit annoying and I'd like to understand whats going on and solve it without the reboot.

5 Jun 2008
Have got a Planex GW-CF11X wifi card and the wireless network I use is WPA-PSK. Now I have seen some posts where some people have managed to get their card working with WPA. I came across WPA_GUI and am not sure how I am supposed to use it. I did download the tgz file but it was just a bunch of source files and I have no idea how to use them and i couldn't find an ipk file.
Have gone to network in settings and in the config tab there is no SSID box only ESS-ID, is this the same? Haven't tried to get WEP working yet but the card seems to be recognised when i plug it in as it is correctly identified and lights up briefly.
Any help appreciated
28 Apr 2008
Have posted this in the Python forum but it seems very quiet over there so thought I would take a chance here and if nobody minded may be someone could give me pointers to how I can install this. Have looked up some of the links supplied in the other forum but they seem to have gone dead in most cases. There was some mention of a cramfs image but again links have gone dead sad.gif

Any help or pointers would be appreciated

Thinking of learning Python and have downloaded "Python_2.5.1-cackompile2.1_arm.ipk" and "pyqt_3.8.1-onboard-2_arm.ipk" to the SD card on my Z. "Python_2.5.1-cackompile2.1_arm.ipk" won't install to my SD card and complains about dependencies. When i ran "ipkg depends" it moans about the underscore characters and i am fed up of seeing this error, why does ipkg do this when so many packages contain underscore characters?

I have now used "ipkg install" to install the package which seems to have worked but when i run python from the CLI it complains that libpython2.5.so.1.0 cannot load shared object file.....etc

Could someone please link me to a step by step installation guide for the Z which includes the req dependencies.

Should I install both files to memory or can I install them to the card?

What do i use for writing python on the Z, will a simple editor suffice?
27 Apr 2008
Have had mixed results playing avi movies on my Z using Kino. Recently tried to play a movie i recorded on my stills camera and ended up with sync and speed problems. Would really appreciate some advice on what to use to encode for the Z1k, is 320x240 adequate? Is Kino about the best player there is available, what are optimum settings when encoding and playing? For encoding I use Lathe Omniquiti which has served me well on pocket PCs what should i be using for the Z?

Many thanks
Last Visitors

17 Apr 2008 - 1:11

19 Mar 2008 - 11:13

9 Mar 2008 - 12:25

Other users have left no comments for guscpu.

There are no friends to display.
RSS Lo-Fi Version Time is now: 12th December 2019 - 07:46 AM