OESF Portal | OESF Forum | OESF Wiki | LinuxPDA | #planetgemini chat on matrix.org | #gemini-pda chat on Freenode | #zaurus and #alarmz chat on Freenode | ELSI (coming soon) | Ibiblio

IPB

Welcome Guest ( Log In | Register )

> Start, restart looping..., Blank inside cover screen....
Ifanafi
post Nov 30 2019, 12:56 PM
Post #1





Group: Members
Posts: 186
Joined: 11-February 18
Member No.: 817,726



IMHO this Cosmo, my device, is a lame, buggy PoShite.

After charging it this morning because the battery bleeds out and dies as if it was beheaded, the dang thing powers on, says 'hello', displays starting up and then shuts itself down as I open the cover.

It seems to not complete booting up.

Opening the cover (the display is blank / DARK / no splash), the device shuts down and repeats the same nonsense.

IF / when it might display the unlock / enter pin keypad (after entering pin) and opening the cover, the PoS reboots and the loopiness begins anew.

Cannot get into it...

My Cosmo is useless.

IMHO, Planet cares naught. They are deluged with support email over the Cosmo's myriad flaws. to which I added this loopy BS.

Ifanafi
Go to the top of the page
 
+Quote Post

Posts in this topic
Ifanafi   Start, restart looping...   Nov 30 2019, 12:56 PM
alix   QUOTE(Ifanafi @ Nov 30 2019, 12:56 PM) IM...   Dec 1 2019, 01:12 AM
TauPan   QUOTE(alix @ Dec 1 2019, 12:12 PM) QUOTE(...   Dec 10 2019, 10:43 AM


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 10th April 2020 - 02:53 AM