OESF Portal | OESF Forum | OESF Wiki | LinuxPDA | #planetgemini chat on matrix.org | #gemini-pda chat on Freenode | #zaurus and #alarmz chat on Freenode | ELSI (coming soon) | Ibiblio


Welcome Guest ( Log In | Register )

Personal Photo
Personal Statement
cptpike doesn't have a personal statement currently.
Personal Info
Age Unknown
Gender Not Set
Talos IV
Birthday Unknown
No Information
Joined: 18-August 07
Profile Views: 2,423*
Last Seen: 18th November 2008 - 08:53 PM
Local Time: Dec 8 2019, 02:23 AM
24 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour



My Content
26 Nov 2007
Maybe I'm missing something here. Sometimes when I look through the forum and threads, the posts to the threads are collapsed in a tree instead of listing all the posts. What do I have to do to change that. It makes looking through a thread difficult.
5 Nov 2007
Hi All,

I'm having some trouble getting my zaurus to connect to the internet with my cellphone. I have c1000 running cacko 1.23 with a sitecom cn-501 BT CF card. The card is recognized when inserted and finds my phone with sdptool browse and hcitool scan. I've even been able to pair with zaurus from the phone. I've also sent files from the phone to the zaurus.

The phone ( samsung M500 on Sprint ) is capable to be used as a modem. I've used it as modem through BT on my macbook and an ipaq.

Here's what I've done so far.

under settings I open network

use the drop down to select bluetooth- PPP

click add

under account I enter an arbitrary name and the phone number #777 (no username and password. These weren't needed when connecting from my macbook or ipaq)

click bluetooth tab.

click search.

The Z finds the phone with the correct MAC address and channel. I choose /dev/rfcomm0 and click set.

Then click ok.

I try to connect and pop says initializing until it fails.

Is there a way to pair the devices from the zaurus instead of from the phone?

Any have any experience with this?
4 Nov 2007
Okay, so I'm a noob with linux and the zaurus. I'm running cacko 1.23 on a c1000. What's the command to open a file with a text editor in konsole? I've tried midnight commander and can open the file but can't figure out how to save it. Is there a better text editor built into cacko?
20 Aug 2007
Hi all,

I just recently got my sl-c1000 and am loving it so far. I've used several PDAs in the past and think this is by far my favorite. The only issue I can't resolve is getting WPA to work under cacko 1.23 with an ambicom wl1100c-cf. I've followed the helpful instructions here on this site http://www.tyrannozaurus.com/ and keep hitting roadblocks. Here's what I'm getting so far.

The card is recognized when inserted.

I followed the instructions on http://www.tyrannozaurus.com/?q=cacko and modified the necessary files in Qkonsole.

The following is what I get with cardctl status
Socket 0;
3.3v 16bit PC Card [suspended]
Socket 1;
no card

The following is what I get with cardctl info
PRODID_2="WL1100C-CF 802.11b CF-Card"

I did run hostap_diag wlan0 and got the following:

ioct1[PRISM_IOCTL_HOSTAPD]: Connection timed out. Could not communicate with the kernel driver.

When I try to connect to my WPA protected network, the card flashes several times and then stops. The connection dialog says "network offline".

I've tried changing passphrases on my router and on the zaurus to no avail.

I have been able to connect to my network under WEP. After disconnecting from the WEP network I have to eject the card and re-insert it to get it working again. This didn't happen under the original sharp rom.

I've searched all over the web trying to find a solution to this but have come up empty handed. Any help would be appreciated. I posted this original, before I was validated here, at tyrannozaurs.com
Last Visitors

24 Apr 2008 - 6:15

23 Apr 2008 - 7:45

22 Oct 2007 - 17:33

Other users have left no comments for cptpike.


437 posts
Active: 30th January 2012 - 09:23 AM
View All Friends
RSS Lo-Fi Version Time is now: 8th December 2019 - 12:23 AM