OESF Portal | OESF Forum | OESF Wiki | LinuxPDA | #planetgemini chat on matrix.org | #gemini-pda chat on Freenode | #zaurus and #alarmz chat on Freenode | ELSI (coming soon) | Ibiblio


Welcome Guest ( Log In | Register )

2 Pages V  < 1 2  
Reply to this topicStart new topic
> Is Your Z "dead" After Trying To Install Pdaxrom?, Dead as in software-wise, NOT hardware
post Dec 1 2007, 04:00 PM
Post #16

Group: Members
Posts: 1,998
Joined: 16-April 04
From: the Netherlands && /dev/null
Member No.: 2,882

QUOTE(adf @ Dec 1 2007, 11:40 PM) *
QUOTE(adf @ Dec 1 2007, 01:36 PM) *
QUOTE(ZDevil @ Dec 1 2007, 12:59 PM) *
To boot into the uboot emergency mode, you need to press [OK] when booting starts.

But to install debian, I recommend having the whole rootfs ready before installing uboot and the kernel, because uboot cannot handle ext3 and will freeze when accessing the internal drive or CF.

I kinda got the last part-But I had preessed ok--it scrolled a bunch o stff then came to a prompt. isn't that what iti is supposed to do?

Anyway, If i can mke uboot do anything but cause to restore my Nand (3x this morning and counting) I was planning to install the taraball to a 1 G CF, then see about doing someinthing with my internal drive

Am I supposed to include a kernel or something on the card I install Uboot from?

Uboot and the kernel are separate and they use two totally different sets of files to install. If the installation of uboot is successful and can boot into the uboot emergency mode, i think it's better to remove all the uboot files from the card (say, a SD) and put only the autoboot.sh and the kernel.img on it and then run /mnt/card/autoboot.sh to flash the kernel. This applies to both pdaXrom and debian eabi (yonggun kernel).
Go to the top of the page
+Quote Post
post Dec 3 2007, 01:39 PM
Post #17

Group: Members
Posts: 8
Joined: 1-December 07
Member No.: 21,013

This is better place to my ask, so I ask again....
Hello everybody!
I made something wrong with my Zaurus SL-C1000. I tried to install U-boot, but I didn't erase NAND before. After U-boot installation of course everything was wrong. I went to Service menu to NAND restore and I did it using Trisoft NAND Backup for my Z. After reboot everything was wrong. On forum someone told me, that I should to erase Nand before restoring. I tried to do it, but during NAND erase process I have communicate:

Bad Block Num = 128

ERROR! Too many bad.

During restore process I have communicate:

format error

Now My Zaurus is broken at all. Have you got any idea what to do now? I will be very appreciate for help.
Go to the top of the page
+Quote Post
post Dec 3 2007, 02:42 PM
Post #18

Group: Members
Posts: 2,342
Joined: 30-July 06
Member No.: 10,575

Try doing a NAND restore without the NAND erase, if you haven't already. That's what I have done in the past, and it seems to work.
Go to the top of the page
+Quote Post

2 Pages V  < 1 2
Reply to this topicStart new topic
2 User(s) are reading this topic (2 Guests and 0 Anonymous Users)
0 Members:


RSS Lo-Fi Version Time is now: 6th December 2019 - 05:38 PM