OESF Portal | OESF Forum | OESF Wiki | LinuxPDA | #planetgemini chat on matrix.org | #gemini-pda chat on Freenode | #zaurus and #alarmz chat on Freenode | ELSI (coming soon) | Ibiblio


Welcome Guest ( Log In | Register )

Personal Photo
Personal Statement
0laf doesn't have a personal statement currently.
Personal Info
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
No Information
Joined: 16-September 07
Profile Views: 9,712*
Last Seen: 30th November 2008 - 03:24 AM
Local Time: Jun 2 2020, 10:26 AM
4 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
* Profile views updated each hour



My Content
1 Nov 2008
Hello all,

at the moment I m trying to get USB networking configured for the Zaurus CL1000.
The Zaurus is running Angstrom x11-image 2007.12-r18.

Basically I tried to get it working by performing the steps which are described in the USB networking howto on the Angstrom wiki (http://linuxtogo.org/gowiki/AngstromManual)...
Nevertheless its not working for me blink.gif

I did following on the zaurus:
  • modprobe g_ether
  • ifconfig usb0 netmask up
  • route add -host usb0
  • then i had a look at the available network devices with ifconfig, interface "usb0" seemed to be fine

Next I continued with the configuration of the desktop computer (running debain etch 4.0 stable):
  • loaded the modules cdc_ether and usbnet
  • dmesg output:
    usb0: register 'cdc_ether' at usb-0000:00:08.1-2, CDC Ethernet Device, de:3a:e8:4a:93:2c
  • lsusb output:
    Bus 002 Device 010: ID 0525:a4a2 Netchip Technology, Inc. Linux-USB Ethernet/RNDIS Gadget
  • ifconfig usb0 netmask up
  • route add -host usb0
  • ifconfig output:

    usb0 Link encap:Ethernet HWaddr DE:3A:E8:4A:93:2C
    inet addr: Bcast: Mask:
    inet6 addr: fe80::dc3a:e8ff:fe4a:932c/64 Scope:Link
    RX packets:0 errors:108772 dropped:0 overruns:0 frame:0
    TX packets:6 errors:288 dropped:0 overruns:0 carrier:0
    collisions:0 txqueuelen:1000
    RX bytes:0 (0.0 b ) TX bytes:468 (468.0 b )
Well next I tried to test the connection with ping:
on the desktop: ping -> ok, ping -> not working
zaurus: ping -> ok, ping -> not working

Hm, obviously there is something wrong with my configuration sad.gif

I m somewhat stuck, any help would be greatly appreciated

Thanks in advance
24 Sep 2007
Hi all,

recently my dad purchased a Zaurus sl-c1000 and told me to install something more useful on it biggrin.gif
This is what i wanted to get working on the Zaurus:

-simple windowmanager (fluxbox, blackbox,fvwm)
-multiuser setup
-native development (fortran, c++)
-programs like xpdf, gnumeric
-properly suspend

Until now I ve tried out the last version of OZ with gpe, pdaXrom and pdaXiirom

On both, pdaXrom and pdaXiirom, suspend has been a problem. Not sure why,
Is that a common problem with those Roms?

The last Rom i installed, has been OZ.
Suspending and multiuser setup works very well. I even managed to get gcc working.
Next I installed blackbox because i wanted something more useful than gpe rolleyes.gif
but it wasnt working because of the disabled colormanagement in X11. (i tried to recompile x11 with colormanagement enabled, but no success)

Which Rom would you suggest me to use? Is angstrom a try worth?

Thanks in advance
Last Visitors

2 Mar 2017 - 3:06

21 Jun 2009 - 4:07

26 Feb 2009 - 10:06

Other users have left no comments for 0laf.

There are no friends to display.
RSS Lo-Fi Version Time is now: 2nd June 2020 - 01:26 AM