OESF Portal | OESF Forum | OESF Wiki | LinuxPDA | #planetgemini chat on matrix.org | #gemini-pda chat on Freenode | #zaurus and #alarmz chat on Freenode | ELSI (coming soon) | Ibiblio

IPB

Welcome Guest ( Log In | Register )

7 Pages V  « < 4 5 6 7 >  
Reply to this topicStart new topic
> Pdaxii13v2, upgrading to build 5.5 alpha5
ArchiMark
post Mar 29 2008, 02:13 PM
Post #76





Group: Admin
Posts: 1,689
Joined: 25-June 03
From: Silicon Valley
Member No.: 208



QUOTE(adf @ Feb 8 2008, 01:13 AM) *
speaking of pdaXii13v2 (which I use as per sig) has meanie vanished?? I've seen no posts from him since december


Unfortunately, sure seems like it....

sad.gif
Go to the top of the page
 
+Quote Post
Jon_J
post Mar 29 2008, 02:18 PM
Post #77





Group: Members
Posts: 1,853
Joined: 31-December 05
From: Illinois USA
Member No.: 8,821



QUOTE(ArchiMark @ Mar 29 2008, 05:13 PM) *
QUOTE(adf @ Feb 8 2008, 01:13 AM) *
speaking of pdaXii13v2 (which I use as per sig) has meanie vanished?? I've seen no posts from him since december


Unfortunately, sure seems like it....

sad.gif

Has anyone heard from Meanie? His website still works fine, so he must be around somewhere...
Seems he just vanished once he got married.
QUOTE(macwiz @ Jan 18 2008, 01:11 PM) *
Hi. Will the upgrade work on my c860 which I now have running latest pdaxii13?

Also, where are the feeds for this now, tyrannozaurus is offline.

Thanks

John

There is a thread detailing about installing pdaxii13 on 860. I'll look for it and post a link here.
I found it here, but you (macwiz), have already posted in that thread.
I really thought pdaxii13 was "working" on the 860.
https://www.oesf.org/forum/index.php?showto...3350&hl=860

This post has been edited by Jon_J: Mar 29 2008, 02:30 PM
Go to the top of the page
 
+Quote Post
macwiz
post Apr 11 2008, 02:51 PM
Post #78





Group: Members
Posts: 151
Joined: 15-March 04
From: UK
Member No.: 157



Yes, it is. but I am enquiring whether the latest version can be installed.
Go to the top of the page
 
+Quote Post
Raul
post Apr 27 2008, 12:50 AM
Post #79





Group: Members
Posts: 133
Joined: 10-February 06
Member No.: 9,110



[SL-C3200, full hd install, Akita 5.4.9] Every time i'm trying to update to v2 after restart I get some modules dependiences broken, X is loading without icons, most of the appliations don't work. I would like to use some of the new software but i cannot get it to work.
I've even cloned kazakov's feed but that didn't helped much.

Help?
Go to the top of the page
 
+Quote Post
Jon_J
post Apr 27 2008, 09:10 AM
Post #80





Group: Members
Posts: 1,853
Joined: 31-December 05
From: Illinois USA
Member No.: 8,821



QUOTE(Raul @ Apr 27 2008, 03:50 AM) *
[SL-C3200, full hd install, Akita 5.4.9] Every time i'm trying to update to v2 after restart I get some modules dependiences broken, X is loading without icons, most of the appliations don't work. I would like to use some of the new software but i cannot get it to work.
I've even cloned kazakov's feed but that didn't helped much.

Help?

I think the problem may be meanie's v2 feed. It gives me "Page not found" when I try to browse it with a browser.
here is the url, Ask antikx if he would enable it again.
http://www.tyrannozaurus.com/feed/beta3/pdaxiiv2/ (it is the first one listed in the package manager).
Go to the top of the page
 
+Quote Post
Raul
post Apr 28 2008, 06:13 AM
Post #81





Group: Members
Posts: 133
Joined: 10-February 06
Member No.: 9,110



Is there a copy of this feed?
Go to the top of the page
 
+Quote Post
adf
post Apr 28 2008, 11:42 AM
Post #82





Group: Members
Posts: 2,808
Joined: 13-September 04
From: Wasilla Ak.
Member No.: 4,572



QUOTE(Raul @ Apr 28 2008, 06:13 AM) *
Is there a copy of this feed?

list of feeds is here http://www.tyrannozaurus.com/start
Go to the top of the page
 
+Quote Post
Raul
post Apr 28 2008, 01:47 PM
Post #83





Group: Members
Posts: 133
Joined: 10-February 06
Member No.: 9,110



But this feed http://www.tyrannozaurus.com/feed/beta3/pdaxiiv2/ isn't listed there.
Go to the top of the page
 
+Quote Post
Raul
post May 2 2008, 01:48 AM
Post #84





Group: Members
Posts: 133
Joined: 10-February 06
Member No.: 9,110



Really, no one has a copy of pdaxiiv2 feed?
Go to the top of the page
 
+Quote Post
adf
post May 2 2008, 11:46 AM
Post #85





Group: Members
Posts: 2,808
Joined: 13-September 04
From: Wasilla Ak.
Member No.: 4,572



QUOTE(Raul @ May 2 2008, 01:48 AM) *
Really, no one has a copy of pdaxiiv2 feed?

I might - I'll check this weekend
Go to the top of the page
 
+Quote Post
Jon_J
post May 2 2008, 06:17 PM
Post #86





Group: Members
Posts: 1,853
Joined: 31-December 05
From: Illinois USA
Member No.: 8,821



I wish I would have made a complete download of this feed, like I did with several of the original pdaxrom feeds, which have a tarball of the feed already archived for convenient download.
This particular feed was/is? experimental and was/is? ongoing, and I didn't expect it to disappear so soon.
There WAS mention of a version of pdaxii13v2 that would be out of the "alpha" stage.
I didn't expect Meanie to disappear so suddenly with no advance notice...
Go to the top of the page
 
+Quote Post
Raul
post May 3 2008, 12:51 AM
Post #87





Group: Members
Posts: 133
Joined: 10-February 06
Member No.: 9,110



If someone has a copy I will make a feed and will write here the exact location.
Go to the top of the page
 
+Quote Post
adf
post May 5 2008, 03:38 PM
Post #88





Group: Members
Posts: 2,808
Joined: 13-September 04
From: Wasilla Ak.
Member No.: 4,572



QUOTE(Raul @ May 3 2008, 12:51 AM) *
If someone has a copy I will make a feed and will write here the exact location.

looks like i don't, but shouldn't the 'full' version be compatible with beta4 feeds?
Has anyone emailed meanie, or Antiks?
Go to the top of the page
 
+Quote Post
HoloVector
post May 6 2008, 10:15 AM
Post #89





Group: Members
Posts: 533
Joined: 22-March 06
From: Winnipeg, Canada
Member No.: 9,420



QUOTE(adf @ May 5 2008, 06:38 PM) *
QUOTE(Raul @ May 3 2008, 12:51 AM) *
If someone has a copy I will make a feed and will write here the exact location.

looks like i don't, but shouldn't the 'full' version be compatible with beta4 feeds?
Has anyone emailed meanie, or Antiks?

I have emailed Antikx but, he hasn't replied yet. I have a bad feeling that things aren't going so well for him and his family. sad.gif
Go to the top of the page
 
+Quote Post
Raul
post May 6 2008, 10:38 AM
Post #90





Group: Members
Posts: 133
Joined: 10-February 06
Member No.: 9,110



I've send him pm but he didn't reply. I hope everything is ok with him and his family.
Go to the top of the page
 
+Quote Post

7 Pages V  « < 4 5 6 7 >
Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 19th January 2020 - 12:40 AM