OESF Portal | OESF Forum | OESF Wiki | LinuxPDA | #planetgemini chat on matrix.org | #gemini-pda chat on Freenode | #zaurus and #alarmz chat on Freenode | ELSI (coming soon) | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> bad touchscreen sensitivity
rasva
post Jan 26 2020, 04:24 AM
Post #1





Group: Members
Posts: 56
Joined: 12-October 07
From: Czech republic
Member No.: 20,815



I have problem with touchscreen not properly registering touches when Cosmo sits on the table and I do not hold it in my hands or touch the backside of screen at the same time. This results in not scrolling at all, selecting links instead of scrolling, not registering response to on screen dialogs, etc.

To see the magnitude of the issue I installed a paint program and tried to paint vertical lines from top to bottom. The worst is always right side of the screen. See attached screenshot, yes there should have been lines, no dots. And in one case no line or dots at all. I can produce many of these with similar result.

I believe others have this problem as well, mistakenly thinking that it is actually android lagging. Also some people mentioned this on Indiegogo.

Can someone else please try the same? Important is to not touch Cosmo anywhere else at the same time, only paint on touchscreen.

And at last - my Gemini does not have this problem at all.

I already looked if touchscreen sensitivity can be adjusted somehow, but did not find any.
Attached thumbnail(s)
Attached Image
 
Go to the top of the page
 
+Quote Post
AGdesigns-NL
post Jan 26 2020, 05:11 AM
Post #2





Group: Members
Posts: 8
Joined: 11-September 19
From: netherlands
Member No.: 855,490



i have exactly the same issue. When i swipe to the app list it just opens apps instead of scrolling. So im not the only one with un responsible screen
Go to the top of the page
 
+Quote Post
spook
post Jan 27 2020, 01:33 AM
Post #3





Group: Members
Posts: 75
Joined: 24-June 18
Member No.: 824,977



Downloaded Ibis Paint and tested. All looks OK to me. Maybe it is a QC issue on some devices only?
Attached thumbnail(s)
Attached Image
 
Go to the top of the page
 
+Quote Post
rasva
post Jan 27 2020, 12:21 PM
Post #4





Group: Members
Posts: 56
Joined: 12-October 07
From: Czech republic
Member No.: 20,815



Thanks for trying. Yes I have no doubt that most of Cosmo communicators will be OK, just bad luck (or lack of QC) for me and few others. I already reported this to Planet. If they ever respond is another thing.
Go to the top of the page
 
+Quote Post
drpeter
post Jan 27 2020, 01:25 PM
Post #5





Group: Members
Posts: 34
Joined: 3-October 15
From: Jersey, Channel Isles, UK
Member No.: 778,102



QUOTE(rasva @ Jan 26 2020, 01:24 PM) *
Can someone else please try the same? Important is to not touch Cosmo anywhere else at the same time, only paint on touchscreen.


Tried it on mine also with Ibis Paint, no problem, so seems like you may have a faulty unit sad.gif
Go to the top of the page
 
+Quote Post
spook
post Jan 28 2020, 01:33 AM
Post #6





Group: Members
Posts: 75
Joined: 24-June 18
Member No.: 824,977



I find emailing hello@planetcom.co.uk usually gets a quick response.
Go to the top of the page
 
+Quote Post
drpeter
post Jan 28 2020, 11:58 AM
Post #7





Group: Members
Posts: 34
Joined: 3-October 15
From: Jersey, Channel Isles, UK
Member No.: 778,102



For those wondering what normal touchscreen sensitivity is for the main Cosmo screen it should register a touch or scroll reliably at pretty much the lightest touch that your fingertip itself can feel, even through the protective film it ships with and including when free-standing on a desk or table.

If it's not doing this even after a factory reset it is probably a defective unit and should be returned to Planet for repair/replacement.


[Edit] It's been pointed out on IGG forum that some Cosmos may ship with a thicker screen protection film that may need to be removed for full touch sensitivity. Mine works as described with the screen protector in place.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 28th March 2020 - 11:07 AM