OESF Portal | OESF Forum | OESF Wiki | LinuxPDA | #planetgemini chat on matrix.org | #gemini-pda chat on Freenode | #zaurus and #alarmz chat on Freenode | ELSI (coming soon) | Ibiblio


Welcome Guest ( Log In | Register )

Personal Photo
Personal Statement
bloblo doesn't have a personal statement currently.
Personal Info
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
No Information
Joined: 6-August 18
Profile Views: 963*
Last Seen: 8th October 2019 - 11:54 AM
Local Time: Jan 20 2020, 04:25 PM
39 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour



My Content
8 May 2019
Could I install the regular non-rooted image and just root it with magisk as well?

I'm getting somewhat annoyed with the manual flashing and lack of built-in OTA, and I don't use anything of the actual multiboot (I don't have any additional different system partitions) so I'm wondering if I really need to endure all of the disadvantages that come with it just to get root access, which is the only thing I really care about.

Has anyone tried magisk on the regular base image and knows whether that works? If I have the multiboot image on the device, can I flash back the regular OTA Android 8 image somehow to go back to an OTA-updateable system? Would be curious about any responses
26 Mar 2019
I have ordered & obtained the Gemini HDMI cable which even with a "limited" android system is one of the most awesome things ever! However, there is one major reason why using the screen feels a little meh: everything is HUGE.

Now I could change the DPI in the settings but that would change them permanently even if the screen disconnects, right?

Therefore, I'm looking for an app that will automatically observe & detect when HDMI becomes active and change to another custom set of DPI/scale, and revert back when the screen disconnects. Does anyone know an app that can do that?
20 Mar 2019
Is the HDMI adapter useful without any physical mouse? Can I still use the touch screen to control things when it has an external screen attached? (I suppose that would only work if it's a mirrored image instead of e.g. ONLY the external screen, is that how it works? I haven't ordered/tried the adapter yet)

Kind of irrelevant, but if you wonder why I'm asking: before you say that's weird, I do a lot of text editing and I have a splendid additional bluetooth keyboard and a large screen can really help reducing the eyestrain (instead of you know, needing to bring in a full laptop). However, any other bluetooth devices tend to interfere with my typing on the bluetooth keyboard (lags, very annoying) and honestly, I will be having the focus in the editor area 99% of the time typing, so buying the usb-c hub AND a usb-c mouse and/or adapter (and bringing both along!) just for that purpose simply seems quite an overkill. Before you suggest I just use the other port for the mouse, I also use an usb-c audio dongle since it has far better quality, so that port is usually taken.

So does the touchscreen still work with an external screen? Or do I really want/need a mouse?
17 Oct 2018
Okay so I managed to root the device now, but during the process I found out twodisappointing things:

1. Auto-update doesn't work. So I'm expected to go through this complicated partitioner for every single update? (before you protest "but it's not that easy", LineageOS allows rooting and updating a rooted install just fine, with similar protections and an unrooted default install, and a much simpler tool to unlock it)

2. The rooted image is still patch level november 2017. That's ancient, what is going on? Is this even still maintained?

In overall this seems lackluster and more like "yay we can say we allow rooting" rather than something actually taken much care of. Are there any plans to change this, or will it just stay like this?
17 Oct 2018
I can't flash the rooted android. I get the "Invalid ROM or PMT adress." error every single time.
I already rebooted the gemini, rebooted the windows PC, redownloaded the entire firmware package & scatter file, it just doesn't work.

Any pointers on how to get this to do anything, or do I just need to contact support?

Edit: for what it's worth, it's not bricked or anything. Can still boot into Android just fine - just not the rooted variant I want, obviously.
Last Visitors

29 Sep 2018 - 20:14

14 Aug 2018 - 2:58

Other users have left no comments for bloblo.

There are no friends to display.
RSS Lo-Fi Version Time is now: 20th January 2020 - 04:25 PM