OESF Portal | OESF Forum | OESF Wiki | LinuxPDA | #planetgemini chat on matrix.org | #gemini-pda chat on Freenode | #zaurus and #alarmz chat on Freenode | ELSI (coming soon) | Ibiblio


Welcome Guest ( Log In | Register )

Personal Photo
Personal Statement
Will Atl doesn't have a personal statement currently.
Personal Info
Will Atl
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
No Information
Joined: 8-December 18
Profile Views: 2,493*
Last Seen: 18th May 2020 - 04:02 PM
Local Time: Jun 4 2020, 11:15 PM
28 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
* Profile views updated each hour

Will Atl


My Content
9 Feb 2019
I am not using my Gemini as much as I thought I would.
Ships from Atlanta, US. Free UPS Ground shipping to any US location. U$S 380

If interested, please contact me so we can discuss / happy to share pictures.

Lightly used - In superb condition ! - Still has original screen protector.
With original packaging, manuals, opening tool, fast charger power adapter and cable.

Includes additional LG fast charger with US Plug (original Planet Computer's has European plug).
Also includes optional External Camera Module.
26 Jan 2019
I recently got my Gemini 4G and flashed multiboot Android 41GB and Linux 15GB (Please see Multiboot file attached).

Got Debian and Linux running ok but I experienced a few freezes and crashes on Debian as mentioned elsewhere.
After a few times it did not boot anymore into anything.
As I had very little data, I just re-flashed the Gemini again and it started to work fine.
I used it in Linux and Android with no problems. Rebooted it into Linux and Android several times to test it with no issues for a few days.

After that I started downloading apps, data and configuring it.

All of a sudden and with no apparent cause, it did not boot into Android any longer. It continued to be able to boot perfectly well into Linux and into Recovery mode.
But when I tried to boot into Android it just stayed stuck in the Planet image forever. (Did not get to the part that says “Powered by Android”, nor the spinning Planets).

In Recovery Mode I did a "Root integrity check” and everything was fine. Also through recovery Mode rebooted the system, and rebooted into boot loader with the same results.
(I could always boot into Linux perfectly fine but not into Android)

While trying to fix it, I tried using the Flash Tool set to “Download Only” instead of “Firmware Upgrade”, but nevertheless it erased everything (I had hoped it would preserve the data).

I cannot point to any evident cause to generate this. The only thing I can mention is that right before it started to happen I tried to copy files on Linux from a MicroSD card I had used with another Android phone before (using a USBC Adapter that worked fine with Note 9 and Mac - The card is separate from the one on the Gemini). Linux said it could not read it, so that is why I decided to boot into Android to have it reformat the card to avoid issues. It never rebooted into Android.
(This seems completely unrelated though)

I fear it might continue to happen again and again after investing a lot of time setting everything up just to erase it all again.

I just emailed Planet Computers support but in the meantime is this a known issue ?
Seems something to do with the boot loader. I am sure the underlying data was fine. Had anyone else experienced this?

If I only used Android would this potentially happen too ? Or that is much more reliable ?
22 Jan 2019
Hello, just got my Gemini and flashed Debian on it. It is my first time using Debian ever.
Read the guides / forum posts but my issues must be easy to solve, so I have not found mentions of them. Much less relatively recent ones tied to the newest firmware.

1- Could not connect to wifi using connman. Turned on wifi, selected right network, added password in 2nd tab but could not connect.
Could it be tied to not being able to see the full window because of height or the screen and perhaps there is an "OK" or "Connect" or "Save" button I have not found by scrolling or by tabbing (Or pressing "Enter" or clicking or closing the 2nd window)
Cannot say that I found Debian to be user friendly for somebody new to it...
Pressing "Connect" after highlighting the right network, only opens 2nd window, which never saves the info entered into it.

2- Most windows are taller than the screen and sometimes it seems you are not able to scroll to see the bottom of it.
Is there an easy way to shrink the desktop so windows can be seen fully ? So far I only managed to reduce or increase icon sizes and fonts.
Or is there a better solution ?

Infuriating as hell...

Last question. I am more familiar with Ubuntu and Mint. Are they usable without needing to be an expert hacker having to know it all ?
Mostly intend to use the Gemini as a small computer. Not interested in the telephony functionality at all.

Thanks for the advice guys
10 Dec 2018
I backed the Cosmo on Indiegogo which is roughly at the same price as a Full Price Gemini, but for my intended use case is perhaps a little too big of an investment so I would like to buy a lovingly used Gemini (in great shape) if anybody here wants to part ways with it.

I want it to play around with it as I loved my Psion but I do not think it could replace my Note 9. I rather need a competent 2nd device to write short emails / Docs, code lightly occasionally, play around with Linux occasionally, and play legacy games better suited to a keyboard like old Infocom Interactive Fiction.

Anybody in the US interested in selling ?
Could buy from outside the US if we can figure out a decent shipping cost too
Last Visitors

7 Jan 2019 - 8:38

11 Dec 2018 - 13:40

10 Dec 2018 - 0:02

Other users have left no comments for Will Atl.

There are no friends to display.
RSS Lo-Fi Version Time is now: 4th June 2020 - 08:15 PM