OESF Portal | OESF Forum | OESF Wiki | LinuxPDA | #planetgemini chat on matrix.org | #gemini-pda chat on Freenode | #zaurus and #alarmz chat on Freenode | ELSI (coming soon) | Ibiblio


Welcome Guest ( Log In | Register )

Personal Photo
Personal Statement
gemini_user_j doesn't have a personal statement currently.
Personal Info
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
No Information
Joined: 9-August 18
Profile Views: 2,371*
Last Seen: 25th December 2019 - 11:26 AM
Local Time: Jan 18 2020, 11:21 AM
44 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour



My Content
17 Dec 2019
How do you flash your gemini these days?????

Recently I had trouble to get USB access to the preloader (The USB device that appears the moment Gemini is powered on)

Planet Support mentioned to me in a support email conversation that other users had trouble after recent windows 10 update.
I have been using windows 10 inside a VirtualBox on a MacBook Pro without trouble previously, and suspect my own issue is limited to faulty windows 10 USB drivers.

Planet support suggested as a possible solution, to use windows 7, as this should provide more consistant usb driver support.

From the virtualbox forum there are some situations with USB devices failing to connect on MacOS catalina hosts, this however, should be solved in VirtualBox 6.1.

If I do try to use the flash tool (Newest Win10 as of this date, VirtualBox 6.1 on MacOS catalina host) I manage to get the audible USB-connect notification of Windows at the expected moment when the gemini PDA is turned on and vibrates. From this moment, the gemini however just continues to boot up into the commercial Sailfish OS, which I currently have as a single boot setup.

Does anyone have a suggestion for a solution model here?
* How to obtain correct Win 10 USB drivers?
* How to Roll-Back windows 10 if possible?
* potentially overseen Catalina / VirtualBox issue?
* anything else?


My Experience, running the linux flasher on a Ubuntu Mate 18.04 machine:
I get connection to the preloader, and for 2 seconds, I get the progressbar to reach 100% (Red, does not change to green) with the text: "Download DA 100%" after a while however I just get an error. If I do this with USB2, the error is not specified, but with USB3, I get the following:
connect DA end stage: 2, enable DRAM in 1st DA: 0
BROM Exception! ( ERROR : STATUS_PROTOCOL_ERR (-1073676283) , MSP ERROE CODE : 0x00.


Did anybody actually have success flashing from a linux machine, and if so do you have any guidelines to follow?


I would also like to know if any of you otherwise ran into troubles to flash, maybe this can collectively help to pinpoint the issue/affirm the win10 drivers issue.

1 Nov 2019
Release notes: https://together.jolla.com/question/214571/...-320-torronsuo/
Changelog: https://together.jolla.com/question/214572/...-320-torronsuo/

Jolla Releases Sailfish OS Update 3.2.0 Torronsuo to Early Access Subscribers

The updates introduces new features and improvements for the clock, phone and file manager app. Additionally mobile data should work better with Android apps and dual SIM devices. The memory usage of Sailfish-to-Android contact sync has been improved.

As with every update, a great number of security fixes and fixes for reported bugs were included. Jolla also added the basics of the upcoming SELinux security framework.

Jolla mentions that Torronsuo includes several contributions which were developed by the Russian collaborative partner OMP for Sailfish Mobile OS RUS (Aurora OS).

Since this is an Early Access release, Jolla appreciated feedbacks and proposals which can be posted to together.jolla.com.
from Sailfish OS News Network [ http://facebook.com/SailfishOSNews/posts/2745827198769936 ]
2 Oct 2019
Looks fancy, but I worry about power consumption and compatibility:



Has anyone tried this with a gemini?
28 Feb 2019
I have debian on boot 4 (hold both esc + silver)

neither old nor new version of debian boots after I downloaded the new linux image to my gemini.

I want to keep the new linux image for sailfish 3, but I dont get anything happening when trying to boot into debian:
if reuse the old debian image, the blue led just keeps shining, but nothing happens, If I use the "new" debian (Wed Dec 12 10:45:36 2018 a58c0d64312b6626a8bdb2178e1303e7) http://support.planetcom.co.uk/download/Li...uxFirmware.html
the gemini just turns of, or registers the escape button to go into recovery mode.

did anyone else have similar experiences?
26 Feb 2019
Just bought it after seeing the press release:



It is not that different from the community edition, but I like to show my support, and to stay in the loop smile.gif
Attached File(s)
Attached File  Screen_Shot_2019_02_26_at_10.05.24.png ( 195.55K ) Number of downloads: 29
Last Visitors

21 May 2019 - 22:36

21 Mar 2019 - 10:32

9 Aug 2018 - 3:24

Other users have left no comments for gemini_user_j.

There are no friends to display.
RSS Lo-Fi Version Time is now: 18th January 2020 - 11:21 AM