OESF Portal | OESF Forum | OESF Wiki | LinuxPDA | #planetgemini chat on matrix.org | #gemini-pda chat on Freenode | #zaurus and #alarmz chat on Freenode | ELSI (coming soon) | Ibiblio


Welcome Guest ( Log In | Register )

Personal Photo
Personal Statement
uriahgreer doesn't have a personal statement currently.
Personal Info
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
No Information
Joined: 3-March 10
Profile Views: 3,649*
Last Seen: 10th September 2012 - 09:08 AM
Local Time: Nov 14 2019, 02:32 AM
16 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
* Profile views updated each hour



My Content
10 Sep 2012
Okay, I think this must be something simple because all the posts I could find say that it's supposed to work. I'm running a c-3200 with Cacko 1.23 full. The wifi card is a Planex GW-CF11H. When I plug it in the CF slot, it says it's an "unsupported card" and refers to it as "anonymous memory". The wireless monitor says it can't find a wireless device. But the little green light on the card does come on nice and steady. I'm still fairly novice, but I have flashed before and have no qualms with following any instructions regarding code. Any help would be greatly appreciated. (happy.gif) Thanks!
14 Jul 2010
I found this but was wondering if there's an easier way than editing each application? I would still like to be able to rotate manually using the little menu command, but I don't want it to automatically rotate when I change between clamshell and portrait. I'm using cacko 1.23 on a 3200. Any thoughts? Appreciate it. laugh.gif
11 Jun 2010
With the new driver (fantastic, btw) I've been using an 8 gig sandisk class2 sdhc card in my z3200 for the past couple months without a hitch.

Until now.

I can't fathom why, but I am completely unable to write to or delete files from the sd card when it's in my zaurus. In my netbook, piece of cake. I tried rebooting. I tried flicking the switch back and forth. I unchecked that box that said "protection" in the files menu. I even went on windows and un-archived, and un-read-only'ed every file and folder just for kicks. No soap. I can read files, no problem. But I can't save to or edit anything on it.

And if it's a hardware issue, I can't wrap my head around it--I put in a 2gig non-sdhc and wrote and deleted sans trouble.

I'm on Cacko 1.23. Any thoughts? I'd greatly appreciate it.
23 Apr 2010
I read about the Transcend 4GB SD as being the highest capacity SD card save venturing into openzaurus/pdaxrom territory as it is the highest capacity SD card outside of SDHC.

Okay. I'm thinking I'll buy that.

But what about CF? If I want a wireless card I'll get one--that seems easy to look up--but just for sake of more storage,

what's the highest capacity supported CF card under Cacko 1.23?

Btw, I'm on a 3200.

Also, I read something about read-speed. What's that about? Should I be concerned about it? Is it basically like a hard-drive? Etc. etc. etc.

I tried reading through the stuff on switching out the internal drive for a CF microdrive...but that gave this newb/novice quite a headache. Plus I couldn't seem to find anything definitively final.

Though, again, I'm not particularly interested at switching out the internal (I flinch just at flashing) I just want to have more storage in the CF slot.

Any thoughts?
Thanks kindly --UMG
9 Apr 2010
I don't know if it is appropriate to post this here, but I just had to say I am so glad the forums are back up. I think I'm going to try downloading a copy just to be safe in the future.

Getting withdrawals there for a little while...
Last Visitors
uriahgreer has no visitors to display.

Other users have left no comments for uriahgreer.

There are no friends to display.
RSS Lo-Fi Version Time is now: 13th November 2019 - 11:32 PM