OESF Portal | OESF Forum | OESF Wiki | LinuxPDA | #planetgemini chat on matrix.org | #gemini-pda chat on Freenode | #zaurus and #alarmz chat on Freenode | ELSI (coming soon) | Ibiblio


Welcome Guest ( Log In | Register )

Personal Photo
Personal Statement
asti doesn't have a personal statement currently.
Personal Info
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
No Information
Joined: 18-May 06
Profile Views: 1,394*
Last Seen: 29th November 2018 - 01:39 AM
Local Time: Apr 4 2020, 02:47 AM
23 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour



My Content
14 Jun 2018
I wonder if there is a way to start note taking (prefered speechnotes https://play.google.com/store/apps/details?...es.speechnotes) by pressing the silver button. With geminis lid closed it would be perfect.
Any ideas?
18 May 2006
Hello all,

I am a stupid newbie with a new Akita and wanted to try OZ on it. I downloaded several files and tried it with them (Hentges as well as from ewi site).
But after flashing the Zaurus reboots and brings a lot (~100) error messages with the following content:

JFFS2error: (1) jffs2_build_inode_pass1: child dir "bin" (ino #1664) of dir ino #1663 appears to be a hard link

The "bin" and #1664 / #1663 are examples, there are different names (e.g. pics) and different numbers in each error line. At the end only the following error is to be seen:

Kernel panic - not syncing: No init found. Try passing init=option to kernel.

I have some little experiences with flashing of CackoRom 1.23 and it is always possible to flash it again with this Rom. That´s why I think it is not a SD Card problem - I tried two different (Sandisk 512 and Panasonic 1024).

Does anybody have an idea whats going wrong here or - most likely - what am I doing wrong?
Thanks in advance for any suggestions.

Last Visitors

15 May 2018 - 0:10

Other users have left no comments for asti.

There are no friends to display.
RSS Lo-Fi Version Time is now: 3rd April 2020 - 04:47 PM