OESF Portal | OESF Forum | OESF Wiki | LinuxPDA | #planetgemini chat on matrix.org | #gemini-pda chat on Freenode | #zaurus and #alarmz chat on Freenode | ELSI (coming soon) | Ibiblio


Welcome Guest ( Log In | Register )

Personal Photo
Personal Statement
wuurp doesn't have a personal statement currently.
Personal Info
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
No Information
Joined: 3-February 04
Profile Views: 2,381*
Last Seen: 21st October 2009 - 07:37 AM
Local Time: Dec 15 2019, 07:04 AM
25 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour



My Content
27 Sep 2009
I have pdaXrom on my C750 which I configured to use one large partition in internal memory (57mB). If I install the multiboot kernel, and then setup Zubuntu on SD card, what happens to that partition (/dev/mtdblock/2)? I mean, does the partition get deleted? Or, is it still there, with the pdaXrom file system (and could I just put the pdaxrom kernel in /boot and have that as a boot option)?
2 Sep 2007
when I try to do a search for python, I get

Precondition Failed

The precondition on the request for the URL /forums/index.php evaluated to false.
7 Oct 2006
I'm trying to run the python program mapview and get the error

ImportError: No module named gnome

I've looked through the packages in the feed (beta1), and the filelist and can't find anything. Does this exist for pdaXrom?
4 Oct 2006
I've had a 750 since shortly after they were introduced. I spent many many many hours working on it trying to get all the things I wanted working correctly, but there was always something wrong. Too much buggy software and conflicts I guess. All my time was spent trying to make it useful, rather than actually using it, so I finally gave up and it has just been used for games for almost 2 years. Well, I've finally decided to try again, and pdaXrom seems closest to the functionality I'd like to achieve. I have a few questions though before I go too far.

I've seen some comments about the best version for the 750 is still beta 1. Is this true?

I have installed beta 1 to get started and had some problems. The instructions I've read say to use a 30 MB root partition, but the install fails. After reading other comments, I increased this, I think to 45, and then it worked. What is the correct value to use, and what are the consequences of using a larger size?

Related to this, is the root partition only installer by Ashley still a good thing to do? And is there any updated information?

Another question on disk devices, I see that I have /dev/mtdblock/3 mounted twice, as /home and as /mnt/user. I read that this is something for ipkg installation where /mnt/user is bound to /home/user, but df shows that 1500 blocks are used in the partition, while du for /home only shows 73 blocks used. What are the other 1400+ blocks?
13 Aug 2004
I bought a used Socket bluetooth card version F from eBay and I'm having some trouble with it. I need to quickly decide if the card is ok, or ask for a replacement.

I set up BlueZ using the howto and revision D of the bluez package. I already had sudo and susp-resume, and added the susp-resume for bluetooth. I was able to pair with my phone and dialup to the internet. I can suspend and resume and it still works.

The problem came when I removed the card and put it back in. It wouln't connect to the phone. Restarting bluetooth gave me "Can't get port settings: input/output error
Can't initialize device: input/output error". I tried a lot of variations of restarting pcmcia, cardctl suspend resume, pulling the card and replacing, etc. In the end it seems that sometimes when I insert the card it works, most of the time it doesn't.

I looked at cardctl ident, status and config, and hciconfig to try and see what's going on. When I insert the card and it works I get

cardctl ident 0

 product info: "Socket", "CF+ Personal Network Card"
 manfid: 0x0104, 0x009f
 function: 254 ((null))

cardctl status 0

 3.3V 16-bit PC Card
 function 0: [ready], [req attn]

cardctl config 0

 Vcc 3.3V  Vpp1 0.0V  Vpp2 0.0V
 interface type is "memory and I/O"
 irq 39 [exclusive] [level]
 function 0:
   config base 0x01f6
     option 0x44 ext 0x00
   io 0xf6000000-0xf600001f [8bit]


 hci0: Type: PCCARD
       BD Address: 00:02:CE:76:DD:EA ACL MTU: 340:4  SCO MTU: 64:0
       RX bytes:142 acl:0 sco:0 events:12 errors:0
       TX bytes:350 acl:0 sco:0 commands:12 errors:0

and when it doesn't I get

cardctl ident 0

 no product info available
 manfid: 0x0104, 0x009f
 function: 190 ((null))

cardctl status 0

 3.3V 16-bit PC Card
 function 0: [ready]

cardctl config 0
 Vcc 3.3V  Vpp1 3.3V  Vpp2 3.3V


It's obviously not seeing the card properly but beyond that I'm not sure what this means. Does this indicate a hardware problem, or something wrong with my configuration? It can go from non-working to working just by pulling the card and re-inserting, so nothing is changing. It's only how the zaurus is detecting the card I think.

Being a bluetooth newbie, let me say that it is cool dialing up though my phone when it's in the other room. Now if I could get it to work more than once in a while sad.gif
Last Visitors
wuurp has no visitors to display.

Other users have left no comments for wuurp.

There are no friends to display.
RSS Lo-Fi Version Time is now: 15th December 2019 - 06:04 AM