OESF Portal | OESF Forum | OESF Wiki | LinuxPDA | #planetgemini chat on matrix.org | #gemini-pda chat on Freenode | #zaurus and #alarmz chat on Freenode | ELSI (coming soon) | Ibiblio


Welcome Guest ( Log In | Register )

Personal Photo
Personal Statement
uMP2k doesn't have a personal statement currently.
Personal Info
Age Unknown
Gender Not Set
Perth - Sunny Oz
Birthday Unknown
No Information
Joined: 7-June 06
Profile Views: 1,757*
Last Seen: 21st August 2007 - 09:22 PM
Local Time: Jan 20 2020, 12:09 AM
79 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour



My Content
2 Oct 2006
I have succesfully managed to get the older version of freeciv (1.14.2) running on my C1000 (thanks to anunakin for the port and the help with how to start a single player game) but so far have not been able to get the 2.1.0beta2 version to work.

After setting up a 16MB swapfile on my card (see discussion HERE for all the help I got with that smile.gif ) I can now start the civserver and the client when in matchbox/openbox but it still seems to run out of memory when I try to join the game I have started and freeciv either freezes or gets killed.

Just wondering if anybody has been able to run this successfully?
1 Oct 2006
Hmmmm - what have I done!

I am using a C1000 running pdaXrom beta3. Following the directions HERE

The actual commands I typed in were:

# dd if=/dev/zero of=swapfile bs=4096 count=1]
# mkswap /dev/mmcda1
# swapon /dev/mmcda1

I am not sure where on the forum I got the actual figures used in the first line, but I found them somewhere....

I have set up a swap file on my SD card. What I seem to have done is turn my entire sd card into a swap file. It will no longer mount either using the mount plugin or from the command line - where it gives the error "/dev/mmcda1 looks like swapspace - not mounted" .

I have tried #swapoff /dev/mmcda1 but that does not seem to do anything. even after that if I try to mount /dev/mmcda1 I get the same error about swapspace. same if I try mount/mnt/card/.

As you can probably see I am pretty much a Linux newbie, so please go easy on me!

I am hoping there may be some way to recover from this without just reformating the card as that would mean re-installing pdaXrom as I have some of my programs running from the card.

Any help appreciated
19 Sep 2006
Quick question, just wondering if it is possible to play .wmv videos with the pdaXrom version of mplayer, and if so, how.

I seem to get audio playback but not video so I am assuming that I am missing the specific codec.
16 Sep 2006
I am finally getting pdaXrom sorted out to my liking and finding the software I need, but still need a few pointers.

One in particular is KA/PI I have KOrganiser (KO/PI?) installed from one of the feeds, not sure which one it came from, but even after adding all of the pdaXrom feeds to package manager I do not see KA/PI. Even doing a manual search of the feeds web pages I cannot find it - am I just blind? Is it there?

Also, what is the difference between these packages and the KDEpim package - or is that the one I am after.....?

Questions question questions!
5 Sep 2006
Well two weeks into my Z experience now and I am slowly starting to get pdaXrom into shape on my C1000.

I do however have two issues that are occupying most of my time at the moment.

1. Firefox: I added all of the pdaxrom beta feeds to my package manager and installed firefox from the feeds. This seemed to go as planned, but I notice that when I start up firefox it identifies itself at the top of the window as "Deer Park" rather than firefox. Is this normal???

The other thing I notice with Firefox is that when I try to download something (either a picture, or file) it seems to let me download the first time but if I try to download a second object it freezes up and I have to reboot. Is this just a memory management problem that I will have to live with?

2. xfce4: I have trawled through the various topics dealing with xfce4 and tried out both the old version and the beta2 version that Chero has and I really do like it a lot.

The one thing that is keeping me from using it as my default window manager is the keymapping issue and looking through the posts I just cannot work out if this has actually been solved by anybody or not. I really do want to be able to use the "dim"/"brighten" keys and the menu/calender/action/mail/home keys.

Any ideas?
Last Visitors
uMP2k has no visitors to display.

Other users have left no comments for uMP2k.

There are no friends to display.
RSS Lo-Fi Version Time is now: 19th January 2020 - 06:09 AM