OESF Portal | OESF Forum | OESF Wiki | LinuxPDA | #planetgemini chat on matrix.org | #gemini-pda chat on Freenode | #zaurus and #alarmz chat on Freenode | ELSI (coming soon) | Ibiblio


Welcome Guest ( Log In | Register )

Personal Photo
Personal Statement
ceffyl doesn't have a personal statement currently.
Personal Info
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
No Information
Joined: 17-September 04
Profile Views: 2,068*
Last Seen: 20th September 2007 - 06:10 AM
Local Time: Oct 23 2019, 08:51 AM
87 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
* Profile views updated each hour



My Content
9 Aug 2007
Okay, not sure what is going on. I have a 6k running the stock Sharp ROM. I have a 1 gig SD and CF cards installed. Most of my non-critical apps boot from the CF card. I have not installed any new program nor changed any settings. The Z usually sits on my desk or in my purse in its case.

I tried to turn the Z on today, and the power button didn't seem to have any effect. I placed the Z. into the dock, and the power charging light did not come on. Pulled the battery and placed the Z into the dock. Power light came on. Charged it for 30 minutes. Pressed the power button while still in the dock -- Z didn't come on, and the power light went off.

Pulled the battery again and pressed the reset button. Plugged the power cord directly into the Zaurus. Noticed that the SHARP Please wait... screen appeared, but the screen was very dark. After about 30 seconds, the screen returned to full brightness and the cursor appeared at the bottom of the screen, flashing. The battery light is on at this point. This screen stays on for about 3-5 minutes before the line stating "Init: Version 2.78 booting" appears. Again, this line stays on for about 2 minutes. About a minute after this line appears, the power light goes off and the email light starts flashing.

The boot process continues all the way through to the second start up screen. Usually by this time it feels like 30 minutes has passed. I haven't seen the boot process complete to thte Qtopia GUI, but maybe I have not let it sit long enough either.

I have tried:
a. Basic reset by pressing reset on the back = Screen at least came up and painfully started booting. Has yet to complete a boot process to the GUI. (~15-30 minutes to get to the screen before loading the Qtopia GUI)
a. Hard reset by pressing reset + power + rec = No effect. Nothing happens at all.
b. Reformat by pressing reset + power + ok = Ran through the reformat process. Currently booting after that. Seeing the same process as before with slow boot time and the email light now flashing.

Any suggestions? Do I need to do a NAND restore? Or is the poor Z hosed?
16 Jul 2007
Pelrun has posted a first-crack at a driver for mounting a >1gig SD card. The discussion is here: https://www.oesf.org/forums/index.php?showt...t=75&p=164979&# The driver is for Sharp ROM and will work with 2-4 gig cards (not the newer format).

I'm going to try it out when I get home (and purchase a 2 gig card).
17 Oct 2006

I have some how managed to set the Z's keyboard to type only symbols. Does anyone know the magick key combination to turn it back to a regular keyboard? I have no idea which keys I pressed to set it. I was taking notes when I realized my notes were in symbols.

Any suggestions are greatly appreciated. I'm on a Z 6k with the Sharp ROM.

10 Aug 2006
Geeks.com has an SD/miniSD video out card for PDAs/Smartphones. Description includes: Use the SDV-841 to preview slides on your PDA/Smartphone. The SDV-841 can connect with VGA, S-Video and RCA Composite Video connectors and display simultaneous 640 x 480 resolution color presentations on a monitor, projector, or VGA display.

It's only $78.50. Is this something that would be Z-compatible?

The supported operating systems include :
# Microsoft Windows CE 4.2, 5.0
# Microsoft Windows Mobile 2003 or above (for PPC & Smartphone)
# Linux V2.4.18 on Samsung 2410/2440

See complete description: http://www.geeks.com/details.asp?invtid=SDV-841&cat=PDA
8 Aug 2006

I just had to do a hard reset on my Z 6k using the default Sharp ROM. I had some how set the screen to display smaller icons than what I have now. I've been through the Zstyle and Appearance control panels without any luck. (Maybe I need to change the screen's resolution?)

Is there a setting in one of the dialogs I coudl use to show the smaller icons (without having to replace all of the icons with smaller ones)? Any suggestions would be agreatly appreciated. I really want the smaller icons back.

Last Visitors
ceffyl has no visitors to display.

Other users have left no comments for ceffyl.

There are no friends to display.
RSS Lo-Fi Version Time is now: 23rd October 2019 - 12:51 AM