OESF Portal | OESF Forum | OESF Wiki | LinuxPDA | #planetgemini chat on matrix.org | #gemini-pda chat on Freenode | #zaurus and #alarmz chat on Freenode | ELSI (coming soon) | Ibiblio


Welcome Guest ( Log In | Register )

Personal Photo
Personal Statement
ludo doesn't have a personal statement currently.
Personal Info
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
No Information
Joined: 9-December 05
Profile Views: 1,886*
Last Seen: 27th September 2006 - 05:12 PM
Local Time: Oct 14 2019, 11:45 PM
53 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour



My Content
11 Apr 2006

I'm runing blackdown under X/Qt, installed with Meanie's cramfs, but no matter what I try to modify the font.properties, changes are not saved (tried vi, su, su-, tried to rename a font.properties file with another, tried to delete it... all remains the same!)

With the current font.properties, japanese is not displayed properly.

Any idea on what to do?

11 Apr 2006

I'm working on a woodworking japanese-english dictionary. I started to edit it with winXP but would feel better to work with Linux. Which distro can allow me to type Japanese? I'm sure a Japanese distro will make it possible, but I'd feel rather unconfortable with a Japanese interface!

If that's possible, is it as straight forward and user convienient as with winXP?

12 Mar 2006
Thanks to Meanie' s help I have now babbletower runing succesfully on blakdown j2se.1.3).

The only last issue I have is that the japanese and chinese are displayed with question marks. I think it is a problem with the font.property file, located in


Do you know what to set to get the japanese and chinese displayed all right?


it is said that to get the display in a given language, you need to rename the font.propertie.language to font.propertie

So for example:

rename font.propertie.jp to font.propertie

But then what will happen to the chinese?

After this I will be busy working on the dictionaries, so I doubt I will bother you anymore.

Thanks for any help

3 Mar 2006
Hi Meanie, and any one who could help me

I thought it would be better to start a new thread, but this is a follow-up on the fact I can't have babbletower running: it was originally in

I have tried to write a script called babble.sh to start babbletower, similar to the ones used to run hdcrawler and hdpad.

But when I run
xlauncher babble.sh

as su - , it doesn't find babble.sh, which I placed in the same directory as hdcrawler.sh

Where should I place my babble.sh script?

Then I created a runbabble containing
xlauncher babble

But had no success neither.

The reason why I'd like to have babbletower runing is that I'll soon go to Japan and would like to show to some fellow woodworkers the english-japanese woodworking dictionary I did.

Any help, hint, will be highly valued and appreciated.

25 Jan 2006
I have first tried to install the jumbo pack, java, mozilla and the apps all from cramfs on a 256CF card.

I've got the following when starting any apps (see file CFinstall.jpg).
Attached Image

I have cleaned up with xqt-cleanup and re-installed a couple of times but no success.
Java wouldn't work neither (well the babbletower application, ran this way:
java -classpath babbletower.jar Babbletower)

So I've just tried on my internal HD.
Created an XQt directory with:
- java.cramfs
- xqt-apps.cramfs
- xqt-cleanup
- xqt-gtk-jumbo.cramfs
- xqt-install.sh
- xqt-mozilla.cramfs

Just ran ./xqt-install.sh, but after a reboot, I didn't get anything (install on the CF worked better).
After install I got what is on hdd3install.jpg
Attached Image

It says there is something wrong with /etc/fstab which I show in fstab.jpg:
Attached Image

So I cleaned everything and got (see snapshot hdd3cleanup.jpg)
Attached Image

Anyone could help me? Meanie, do you have any clue why it is not working? I believe the cleanup was not perfect from the first attempts...

Last Visitors

7 May 2008 - 6:15

7 Jan 2008 - 2:09

Other users have left no comments for ludo.

There are no friends to display.
RSS Lo-Fi Version Time is now: 14th October 2019 - 07:45 AM