OESF Portal | OESF Forum | OESF Wiki | LinuxPDA | #planetgemini chat on matrix.org | #gemini-pda chat on Freenode | #zaurus and #alarmz chat on Freenode | ELSI (coming soon) | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Gemini not booting
geophile
post Jan 4 2020, 01:38 PM
Post #1





Group: Members
Posts: 14
Joined: 11-July 18
Member No.: 825,937



I have a Gemini running Linux. I haven't used it in a few weeks, and it's been plugged in the whole time (right side). Now, it does not turn on. I tried the power/ESC switch, power/ESC + the side button for 15 seconds. Nothing seems to help. Any ideas on how to revive my machine?
Go to the top of the page
 
+Quote Post
Varti
post Jan 5 2020, 04:32 AM
Post #2





Group: Admin
Posts: 946
Joined: 30-April 08
From: Italy
Member No.: 21,713



QUOTE(geophile @ Jan 4 2020, 10:38 PM) *
I have a Gemini running Linux. I haven't used it in a few weeks, and it's been plugged in the whole time (right side). Now, it does not turn on. I tried the power/ESC switch, power/ESC + the side button for 15 seconds. Nothing seems to help. Any ideas on how to revive my machine?

AFAIK the right USB port can't be used for charging, only the left one can. So it's possible that the battery is simply fully discharged.

Varti
Go to the top of the page
 
+Quote Post
geophile
post Jan 5 2020, 07:06 AM
Post #3





Group: Members
Posts: 14
Joined: 11-July 18
Member No.: 825,937



Yes, that was the problem. I didn't realize that only the left port can be used for charging, and the box is now fully charged and working again.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 19th January 2020 - 02:28 PM