OESF | ELSI (coming soon) | Community Links (coming soon) | LinuxPDA | Ibiblio


Welcome Guest ( Log In | Register )

Personal Photo
Personal Statement
TheWalt doesn't have a personal statement currently.
Personal Info
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
No Information
Joined: 11-August 05
Profile Views: 7,920*
Last Seen: Today, 04:09 PM
Local Time: May 24 2017, 12:33 AM
157 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
* Profile views updated each hour



My Content
13 Mar 2017
To help fund my GPD Pocket purchase I am going to sell my GPD WIN. I have all original package (can provide photos if needed). I wanted to post here before putting it up on Ebay. I am just looking to get back what I paid so asking $300 USD + shipping. Paypal F&F prefered. Thanks.
18 Nov 2016
So I noticed my power charger gets REAL hot when plugged in and charging the GPD WIN. Wonder if I have a faulty one or if these are just slightly under powered so working hard producing extra heat?

The GPD itself gets warm but not alarming so (no more than some other devices I have).
14 Nov 2016
Anyone come up with a travel case that fits the GPD well? I'd probably want to take the power supply and a few other trinkets along too. I've had it in my pocket but I think that puts extra pressure on the screen as I've noticed keyboard marks on the glass already.
11 Nov 2016
So I tried Ubuntu 64bit 16.10 and Ubuntu-Mate 64bit 16.10 and neither would boot. Both get to the text menu where you can pick install / live/ etc. but when I select live you see the little keyboard in the corner for a second, then half of it dissapears, then just black screen.

Am I missing some setting? Still working on other non-computer related projects but figured I'd get a live environment up and going easier than this?!?!??!

7 Dec 2015
Ok so I thought this would be easy but I am (probably) one step in over my head so maybe someone can help.

QEMU has native support for the Zaurus line of product under ARM emulation. After a little google search it seemed running a debian install worked good so why not get ALARMZ going.

So the steps I have done so far is as follows.

I had to create a raw disk image to run from, so did this to make a 6gig image.

dd if=/dev/null of=alarm.img bs=1M seek=6114

Then I had to format the image.

mkfs.ext4 -F alarm.img

Then I mounted it and untar the file system just like you would on real hardware.

mkdir /mnt/alarm
mount -t ext4 -o loop alarm.img /mnt/alarm
bsdtar xvf alarm-zaurus-c3x00-minimal-rootfs-october2015.tar.xz -C /mnt/alarm/

Now I thought that would be it, start up the VM and watch the magic happen. Unfortunately no such luck.

qemu-system-arm -machine spitz alarm.img

qemu: fatal: Trying to execute code outside RAM or ROM at 0x00800000

R00=00000000 R01=00000000 R02=00000000 R03=00000000
R04=00000000 R05=00000000 R06=00000000 R07=00000000
R08=00000000 R09=00000000 R10=00000000 R11=00000000
R12=00000000 R13=00000000 R14=00000000 R15=00800000
PSR=400001d3 -Z-- A svc32
FPSCR: 00000000

So I'm not sure where to go from here. Looking at other start-up strings it does seem like I might be missing -kernel and -initrd files but have no idea where to get them.

If anyone can point me in a direction I'll try to do the leg work
Last Visitors

13 Mar 2017 - 7:13

6 Oct 2016 - 7:38

2 Jun 2011 - 8:20

10 Dec 2007 - 17:52

5 Oct 2007 - 7:28

Other users have left no comments for TheWalt.

There are no friends to display.
RSS Lo-Fi Version Time is now: 23rd May 2017 - 08:33 PM