OESF Portal | OESF Forum | OESF Wiki | LinuxPDA | #planetgemini chat on matrix.org | #gemini-pda chat on Freenode | #zaurus and #alarmz chat on Freenode | ELSI (coming soon) | Ibiblio


Welcome Guest ( Log In | Register )

Personal Photo
Personal Statement
tinfoil doesn't have a personal statement currently.
Personal Info
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
No Information
Joined: 11-June 07
Profile Views: 1,352*
Last Seen: 2nd February 2009 - 05:07 AM
Local Time: Jul 20 2018, 09:29 AM
9 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
* Profile views updated each hour



My Content
11 Jan 2009
Hey folks,

I just popped Android on my SL-C3000 via the Omegamoon site (Thanks!). INstalls and boots with not a problem, but I am having trouble getting any sort of response out of the touchscreen? It was working peachy under Angstrom before the upgrade.

Other than that, it is quite lovely and I look forward to playing with this.
21 Jun 2007
Hey folks,

I've recently put a swap partition on an SD card (/dev/mmcda2) in place and is perfectly functional when used with swapon from the console. However, it seems to disappear whenever the device is put into suspend or powered off. I have added a line in fstab, but still no lovin. I can't even get it to work if I run it from rc.local (nor can I get apache to run from within there or inetd as well, but it works fine from the commandline?)

Am I barking up the wrong tree here? There is a couple apps that I do need this for.
13 Jun 2007
Good day folks,

First, thanks to the people that run this forum and those who have creatied OZ & Opie.

I have recently come into posession of an SL-5600, trading it for a LifeDrive. I certainly got the better end of the deal, I couldn't stand that LD. The hardware was nice enough, but the OS.. oh the OS. I have successfully got it running from a 2GB SD card, so now that I've freed up the RAM and have a swap in place, I can actually use the graphical package manager. Also, kudos to the team for running sshd on boot, that was quite helpfull.

Anyways, I do a fair bit of photography and would like to utilize the 5600 for a portable proofing machine, something I can pop a CF into and take a look at the pictures I've just shot as the screen on my D60 is tiny. I've tried tximage and opie-eye. tximage is almost workable, but it seems to want to go through the entire card upon insertion, and going through a 2GB CF with a few hundred pics on it is just bloody time-consuming. Truly, I could boot my laptop up quicker and view them on that.

I have in the past used various iPaq models that had a CF card and even the built-in image programs seemed to work better, but since I have successfully weaned myself from Windows on the desktop 98% of the time (at home), I would like to do this as well. tkcGallery looks like it may work, but getting it to install in OZ/Opie has been fruitless. So, does anyone have any suggestions? I do have the oz-compat stuff installed, but it doesn't seem to help.

Secondly, as a Gnome fan/fanatic, I was hoping to use GPE on my 5600, but I'll be darned if I can figure out how to synchronize it to my machine at work (XP, Outlook). Opie works just fine with the Qtopia desktop, but I don't know where to begin in GPE.

I'm also looking for suggestions for replacing AvantGo. That is one program I've been using since the days of my Palm III and I really enjoy the functionality. Konq-Embedded doesn't seem to have an offline mode, and Opie-Reader with the plucker codec isn't ... optimal. Slap together a script with wget? Or is there a real program.

Anyways, I've typed entirely too much. Thanks to you all for your time and consideration.
Last Visitors
tinfoil has no visitors to display.

Other users have left no comments for tinfoil.

There are no friends to display.
RSS Lo-Fi Version Time is now: 20th July 2018 - 06:29 AM