OESF Portal | OESF Forum | OESF Wiki | LinuxPDA | ELSI (coming soon) | Ibiblio


Welcome Guest ( Log In | Register )

Reply to this topicStart new topic
> Kernel Panic, SL-5500 & 3.5.2 ROM
post Mar 7 2005, 03:57 PM
Post #1

Group: Members
Posts: 28
Joined: 10-February 05
Member No.: 6,450

So, I ran out and bought a CF card to flash my Zaurus SL-5500. I followed the flashing directions perfectly (including checking checksums & taking the card out once I finish flashing), and apparently it worked but with only one small problem. Kernel panic.

The first errors I begin to see are something like the following:
(stuff that I can't read because it dissapears too quickly)

About 50 of these:
jffs2_scan_eraseblock(): magic bitmask 0x1986 not found at [address]

Then about 50 of these:
Inode #[number] was a directory with children - removing those too...

Then, the dreaded:
VFS: Mounted root (jffs2 filesystem) readonly.
Freeing init memory: 80k
Kernel panic: no init found. Try passing init=option to kernel.

So apparently the initrd.bin file isn't on my cf card? I'll have to get a card reader/writer now. :S

This isn't what you would call a "brick" is it? I can still flash it and such.
Go to the top of the page
+Quote Post
post Mar 8 2005, 05:02 AM
Post #2

Group: Members
Posts: 4,515
Joined: 25-October 03
From: Bath, UK
Member No.: 464

Yes it can still flash.

Check the md5sums of the initrd.bin & zImage before you go again.

Go to the top of the page
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:


RSS Lo-Fi Version Time is now: 20th October 2017 - 07:22 PM